Jump to content
Dazzozo

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

Recommended Posts

I have this problem, but not that often, I've noticed it happens more often when my network type is UMTS:3.

I think you should try this: http://www.modaco.co...based-ics-roms/

It helped some people, but for me it didn't. :( Also some people solved rebooting problem with this kernel: http://www.modaco.co...-update-111112/, but this only works with stock-based roms.

My solution is to keep it on 2G until I need faster connection, like when I'm using TuneIn Radio, so this way I didn't have any reboots for a few weeks now.

But if I'm using CM I can't use these solution if I understand well...

Any other solution ?

Share this post


Link to post
Share on other sites

Easiest update ever! Went via R3 to R5 as easy as downloading an app. Very smooth & responsive - no issues. :) Thanks v.v. much!

  • Upvote 1

Share this post


Link to post
Share on other sites

I have had issues with Reboots, very random no specific trigger, GPS has failed to respond on one occasion, I have also found the phone refuses to wake up sometimes, this has happened several times, and usually the phone reboots and works as normal, if not a battery pull is needed.

This is an outstanding piece of work, the options and speed of the ROM are fantastic, hopefully the minor bugs will be ironed out, I enclose a logcat, means nothing to me, there are far more intelligent people who will know what it all means.

Thanks for all the hard work

Andrew

logcat.txt

Share this post


Link to post
Share on other sites

Just got a non responding phone now, logcat is running, captured logcat, hopefully this may help with the bug fixes

Regards

Andrew

logcat.txt

Edited by Andymac1969
  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you all for your responses about all backup. I have another question. What options for overclocking is the best? I had overclocked to 1228 but phone freezed... And I noticed one glitch, when I overcloked setings meniu letters wasnt clear it looked like some kind of hieroglifs, someone has posted this problem before.

Share this post


Link to post
Share on other sites

This is my other query with this phone as a whole, the bloody phone reception quality, this is the G300 on the same desk as my Nokia Lumia 710, both are on T Mobile/Orange, the Lumia is on 3G, the G300 is struggling to get a G signal, on a whole my phone signal has really gone pour since EE came on the scene

Andrew

post-407498-0-80186400-1354540313_thumb.

Share this post


Link to post
Share on other sites

Thank you all for your responses about all backup. I have another question. What options for overclocking is the best? I had overclocked to 1228 but phone freezed... And I noticed one glitch, when I overcloked setings meniu letters wasnt clear it looked like some kind of hieroglifs, someone has posted this problem before.

Now I'm using: " Ondemand" , Minimum frequency: 122 , maximum frequency : 1190 . Tested 1h by stability test and works well.

Share this post


Link to post
Share on other sites

Hi all. Been on r2 for a while now and had no issues apart from wifi freeze. Do i need to back up all my app data and stuff before i upgrade to latest version or will it be there after upgrade?

Share this post


Link to post
Share on other sites

I've had this problems with all the releases... When i press the center button that leads to the list of applications/widgtes e takes like 2seconds to respond.. anyone with this issue?

Share this post


Link to post
Share on other sites

I've had this problems with all the releases... When i press the center button that leads to the list of applications/widgtes e takes like 2seconds to respond.. anyone with this issue?

try the Lock Home in Memory option, if it still exists..

also changing to faster launcher may help.

Share this post


Link to post
Share on other sites

Thank you all for your responses about all backup. I have another question. What options for overclocking is the best? I had overclocked to 1228 but phone freezed... And I noticed one glitch, when I overcloked setings meniu letters wasnt clear it looked like some kind of hieroglifs, someone has posted this problem before.

Overclocking varies from one phone to another - as yours froze at 1228 drop down to the next & repeat until you find the stable level. You could try a different governor too - Smartass v2 is popular.

As you say the "heiroglifs" a known bug - see changelog R4 "GPU: disable skia lcdtext rendering to reduce text corruption"

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi all. Been on r2 for a while now and had no issues apart from wifi freeze. Do i need to back up all my app data and stuff before i upgrade to latest version or will it be there after upgrade?

It should be there after the upgrade as long as you don't wipe the phone - I just flashed R5 over R3 via OTA updater & all apps were there as before

Share this post


Link to post
Share on other sites

I'm now quite happily running CM9, thanks for all that hard work making it available. Just a small niggle, I just noticed the lock screen displays the long date in the american format, perhaps something to be addressed in future?

Hmmm - Mine seems OK - says Mon, 3 December

Share this post


Link to post
Share on other sites

Hmmm - Mine seems OK - says Mon, 3 December

Oh! Must have confused it with December 3 somehow :-)

Ah wait just found it when you pull down the 'drawer' it shows December 3 with the settings icon next to it, that's definitely wrong.

Edited by thebuell

Share this post


Link to post
Share on other sites

Oh! Must have confused it with December 3 somehow :-)

Daz is porting CM9 to this device. He isn't changing cm9

Share this post


Link to post
Share on other sites

finally took the leap.

had a freeze when listening to ringtones

I'm with virgin which Piggy backs orange / t mobile. connection fine but the notification bar shows no signal

Anyone got the HUAWEI music+ apk? . I miss the widget!

I also down loaded the HUAWEI weather clock app but the widget doesn't work. anyone else tried it?

Share this post


Link to post
Share on other sites

Lost boy, there is a built in weather info which can be set on the lockscreen if that's any good to you? Available in settings menu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.