Jump to content
Sign in to follow this  

[SOLVED] Unable to enter bootloader (power+red+down_vol)

Recommended Posts

Hello everyone,

I'm not able anymore to enter into bootloader mode on my u8230, nor to make an 'UPDATA.APP' update (which is actually the main problem for me).

Here is how I do:

First, I power off the phone. Then I press the 'END CALL' + 'VOLUME DOWN' (or VOLUME UP for an update) + 'POWER' and I keep these 3 keys pressed until... the cyanogen logo appear telling me that it did not worked.

I tried many, many time with always the same result.

I've made a key test with the recovery (which is hopefully already installed on the phone, since before it WAS working). All the keys are working perfectly.

Am I missing something?

All that because I would like to update to a new ROM, and my phone configuration is a bit special because it has a 85MB system partition (android 1.5, from BYTEL). I have to resize these partitions and the only way I found is to use an UPDATA.APP "time machine". (as seen here => http://www.modaco.co...m/#entry1894401)

If someone knows another way to do it (using a soft on my pc to perform the update?...), I'm interested.

Any help will be greatly appreciated...


So I've found the solution:

It seems that it was because the battery was not charged enough.

It's quite a bit old an loosing power quickly, and when I tried to update it was under 50%. When at 65% I could enter the bootloader.

Thanks anyway for those who took the time to have a look at my post.


Edited by olilen33

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.