Jump to content
Dazzozo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

Recommended Posts

You can add as many toggles as you want under Settings -> System -> Notification Area

thank you for the tip. great. ;)

Share this post


Link to post
Share on other sites

-- Install /sdcard ...

-- OTA update

Finding update package...

opening update package...

Verifying update package...

E:failed to verify whole-file signature

E:signature verification failed

E:update fail and delete temp files

Formatting /cache

Installation aborted

help me out here...

Share this post


Link to post
Share on other sites

After using for almost 12 hours these are the bugs i found.

Apps freeze

Notification bar freeze.

Mobile data count not working(wifi data count works fine)

No Sim contacts to show option.

No service message when pull down notification bar but have full mobile signals on top

Panoramic camera not working( taking normal pics and video recording working fine

Battery stats not correct( gets stuck at certain point and wont be showing correct stats until reboot)

Notification Led issues

Will post more detail if find any problem.

Edited by BadarChaudhry

Share this post


Link to post
Share on other sites

After trying to install Chainfire3D system hangs on boot screen.

Chainfire 3D does not work with Jelly Bean.

Share this post


Link to post
Share on other sites

Issues:

  • Hardware accelerated video decoding issues: impacts playback of stock camcorder videos on stock video player, BBC Media Player (audio only), + other video playback which relies on hardware decoding.
    • Workaround: little at the moment, use MX player from Play Store with s/w decoding for local videos.
    • Notification bar freeze: Can't pulldown and bar does not update time etc. Complete freeze of the bar only, everything else continues to work
      • Workaround: disable H/W overlays in developer options, apply system theme and reboot.
      • When using WhatsApp, occasionally the keyboard appears overlayed above the conversation, text input box is hidden.

        • Workaround: disable H/W overlays in developer options, apply system theme and reboot.
        • [*]Other display related lag: Nova launcher occasionally refuses to swipe to another home screen.

            [*]Workaround: disable H/W overlays in developer options, apply system theme and reboot.

            [*]SystemUI crashes when changing theme

            [*]Alarm snooze doesnt postpone alarm (tried with 5 mins snooze setting) - Workaround: set multiple alarms

            [*]Notification LED issues

            [*]No app battery stats (graph is shown)

            [*]No mobile data limit settings.

            Same as this guy pretty much. Apart from alarm because I set 7 of then to wake up and never 'snooze it'. I have also had 2 instances of the keyboard freezing with my last typed letter still 'poking out'. No FC's tho so far and UI is gorgeous! Will try and get some logs up when I get home.

Share this post


Link to post
Share on other sites

Same as this guy pretty much. Apart from alarm because I set 7 of then to wake up and never 'snooze it'. I have also had 2 instances of the keyboard freezing with my last typed letter still 'poking out'. No FC's tho so far and UI is gorgeous! Will try and get some logs up when I get home.

Could you edit your post with a link instead?

I keep updating, plus above its not clear you need to re-do disable h/w overlays upon reboot.

Share this post


Link to post
Share on other sites

Chainfire 3D does not work with Jelly Bean.

Seriously? So, this is an issue to me - MANY games won't run on Adreno 200... Or is there other way I'm not aware of too ? :)

Share this post


Link to post
Share on other sites
Guest

oh..okay, so are you going to leave it unfinished or are you working on something else?

Oh God, he's joking, he's probably fixing some things as we speak, he(and most of us) just hate ETA's

Share this post


Link to post
Share on other sites

dazo, when are you expected to fix these current issues or at least the main ones?

You may want to rephrase that boyo :).

Share this post


Link to post
Share on other sites

You may want to rephrase that boyo :).

im sure its on everyones mind , thought to just ask. keep up the good work dazo, great job!

  • Upvote 1

Share this post


Link to post
Share on other sites

Accounts sync is in settings then press on the Google icon. Then press on your gmail address and select what to sync.

unfortunately on my clean cm10 install when I enter the google account only browser.calender and contacts are listed and there is no checkbox on the right hand side of each category to activate syncing.I don't think its a bug with the rom,it's a setting i have wrong somewhere more than likely.

I have since gone the update route from cm9 to cm10 and dont have this problem with syncing.

Share this post


Link to post
Share on other sites

I don't think its a bug with the rom,it's a setting i have wrong somewhere more than likely.

Talking to my self is bad,but i opened gmail and went into its settings for gmail sync,it opened a box with 'auto-sync app data' and a check box.

I checked the box,then closed the gmail app and opened up system settings/accounts, and google is now syncing with all the checkboxes back in place :)

If i'd have installed gmail from the start i wouldn't have had the problem doh

Share this post


Link to post
Share on other sites

im sure its on everyones mind , thought to just ask. keep up the good work dazo, great job!

Possibly,but most people understand the concept of not looking gift horses in the mouth

Share this post


Link to post
Share on other sites

Possibly,but most people understand the concept of not looking gift horses in the mouth

not heard of that concept?

Share this post


Link to post
Share on other sites

A new rom but the same old users acting the same old way.

I've noticed android.process.media is using a serious amount of cpu time, i.e. maxing the cpu out for a while after each reboot, but after some googling it seems it is an issue with JB as a whole not specifically this rom. I guess I've never seen it on my Nexus 7 because I have no images or tunes on there, whereas my G300 has s*** loads of both.

Share this post


Link to post
Share on other sites

OK, after a couple of dabbles and reading the thread tips, I have some conclusions...

This think now rocks! Great job Daz. The only things not working for me are iPlayer and of course no FM Radio.. had another tweak with Spirit just in case - it detects the fm signal, but no sound output, whichever setting... never mind.

Be nice to get a tweak to get iplayer video working, but at least it can be used for streaming BBC radio stations for the time being...

So, I did a full wipe, rebooted recovery, flashed, let it install, then rebooted recovery again for gapps.

Did the memory settings in performance, and the GPU setting in developer, and all seems to work - Whatsapp working fine now (removed wallpaper just in case, I read it on another thread somewhere), using Swype beta as default keyboard, had no notification tray freezes, nothing.

Overclocked to 1.19 works fine, although it's pretty smooth at default settings...

One other thing I've noticed is that after a reboot, the automatic brightness seems very dim.. toggling it off and on again seems to set ib brighter.

Just tried turning the Hardware Overlay GPU setting back off, and got the notofication tray freeze within a couple of minutes, so that's a definite one to fix. It there anything that can be patched in to force this setting at startup?

Edited by TangerineTractor

Share this post


Link to post
Share on other sites

yea, it pretty much bricks the phone half-way. Tried (almost) all available changers with either no effect or stuck in bootloader. Funny thing is that LCD density changer actaully works on HTC HD2 with CM10.

Got it done! Ive done it editing build.prop with ROM Toolbox xD

Share this post


Link to post
Share on other sites

Is there any FUNCTION method for market fix ? I changed DPI from 240 to 190, and the market shows some apps. incompatible. I tried changing 1st to 160dpi, then to 190, doesn't worked, i tried market fix from Lcd Modder Pro or how it's called and that didn't work too :(. I'am going back to CM9, 'cause Lcd modedr pro is compabitile with ICS.

Share this post


Link to post
Share on other sites

You're simply not meant to change the DPI. That's part of the screen. The fact it doesn't work in CM10 is a consequence of other improvements.

Share this post


Link to post
Share on other sites

OK, after a couple of dabbles and reading the thread tips, I have some conclusions...

This think now rocks! Great job Daz. The only things not working for me are iPlayer and of course no FM Radio.. had another tweak with Spirit just in case - it detects the fm signal, but no sound output, whichever setting... never mind.

Be nice to get a tweak to get iplayer video working, but at least it can be used for streaming BBC radio stations for the time being...

So, I did a full wipe, rebooted recovery, flashed, let it install, then rebooted recovery again for gapps.

Did the memory settings in performance, and the GPU setting in developer, and all seems to work - Whatsapp working fine now (removed wallpaper just in case, I read it on another thread somewhere), using Swype beta as default keyboard, had no notification tray freezes, nothing.

Overclocked to 1.19 works fine, although it's pretty smooth at default settings...

One other thing I've noticed is that after a reboot, the automatic brightness seems very dim.. toggling it off and on again seems to set ib brighter.

Just tried turning the Hardware Overlay GPU setting back off, and got the notofication tray freeze within a couple of minutes, so that's a definite one to fix. It there anything that can be patched in to force this setting at startup?

Read this: http://forum.xda-dev...270&postcount=

2

Edited by Kra1o5

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.