Jump to content
Dazzozo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

Recommended Posts

Well done Dazzozo and crew, great rom, only concerns so far is with "handcent sms" and "sense analog clock" both freeze in settings when setting up, managed to get them working on the rom, but when I return to settings, in either, it freezes......................

Turn on "Disable HW overlays" in Developer options looks like can fix the freezes problems .

this has fixed the problems I had in settings in the above app's

Share this post


Link to post
Share on other sites
Guest

Running well here so far. Haven't experienced the bugs reported by other up to now.

Hi Cyda, did you do an OTA update from CM9 or an clean install with full wipes in CWM?

Also, this might be dumb question but if I download and install CM10 manually in CWM with no wipes, is that the same as using the OTA update method? I'm only asking as i tried the OTA update but got a verification failure when trying to install.

Thanks, everyone!

Share this post


Link to post
Share on other sites

I used the R1 experimental cwm to install it.

Prior installation i wiped data, cache and delvik, i formatted system, reboot the recovery and then i install the experimental 4.1.2.

After first boot i rebooted in recovery, install gpps and i let it initialize.

Then a reboot and it works very good.

Signal reception, audio, mic, wifi, gps, camera, usb mount, youtube, gmail, broswer flash sites working well.

Camera panorama has some pixel-izations but it works in the end.

Led notifications don't work.

I installed navigon and its very slow while typing destinations.

Its a very fast, smooth rom and i donated to encourage the developer for future support.

Cheers.

Edited by melodystyle2003

Share this post


Link to post
Share on other sites

Text boxes in some apps not updating and touchpal keyboard tab key not visibly changing lowercase to caps. On chrome when scrolling there is tearing between the left and right sides. I tried both clean install and the cm updater methods. Allbackup not working, can anyone offer an alternative? Back on cm9 r5 for now.

Share this post


Link to post
Share on other sites

Enabled the two options under performance > memory management and seems much better. Those were enabled by default in CM9 I think.

Share this post


Link to post
Share on other sites

I've found some bugs:

- battery stata

- led notifications

- no data usage in settings menu

- panorama mod doesn't works

me too

Also, the volume call's is slightly low and it is not possible to increase it. The minimum value and the maximum have the same volume.

However very smooth and fast, it's already my daily rom !

Great work Daz

Share this post


Link to post
Share on other sites

Enabled the two options under performance > memory management and seems much better. Those were enabled by default in CM9 I think.

which 2 of the 3 options under memory management did you select

Share this post


Link to post
Share on other sites

I have since tried re flashing CM9, but I've still got no network. it says mobile network not available and also wifi will not switch on.

Is my phone f****d??!!

after several hours of re installing, i unplugged my phone from the computer and put the battery in, and everythings working now... i think i might be an idiot.

Edited by jordanclarke69
  • Upvote 1

Share this post


Link to post
Share on other sites

Great work! Bunged you a second donation via Paypal last night. JB is nice and fast! Very impressed!

Great work, thanks. Issues found so far:

- notification LED not working

- notification bar frozen occasionaly - cannot pull it down. Change of theme or reboot phone and it is working again.

- (this could be JB related - different mounting) - when I have microSD in, phone reports Internal storage and this microsd as the same capacity and same space used, even if microsd is much bigger and has different content. If I connect to PC via MTP, there is still two places accesible - internal storage and sd card, again both the same capacity and same content shown, and I dont see any of my microsd real content nor capacity. Only solution is connect phone via Mass Storage, then I see corectly internal and external storage with proper content an capacity and after disconnect, phone now reports both storages correctly.

I've noticed all these issues too along with the PIN lock screen not responding to anything apart from the emergency dialler.

Will report any other issues as I see them.

Edited by SdZ

Share this post


Link to post
Share on other sites
Turn on "Disable HW overlays" in Developer options looks like can fix the freezes problems .

This was the cherry on the top of the cake. thanks!

Share this post


Link to post
Share on other sites

Thanks for the release Dazzozo :)

Installation went fine (did it about 20 hours ago).

Problems found so far:

  • The hour display in the top right corner went frozen and didn't match the clock on the locked screen (had to reboot to fix this).
  • This morning, tried to setup a wireless connection but the wireless settings screen went garbled. (had to reboot again to be able to setup the connection).
  • The camera app in panoramic mode shows flashes of garbled images.

Share this post


Link to post
Share on other sites

so after a day of normal use its been pretty great, just a few things that i've encountered

  • juddery scolling in chrome
  • swiftkey 3 does not work well, they keyboard will disappear but its still possible to type
  • had some random freezes
  • Notification bar mostly works, just sometimes it has frozen
  • not so much a bug but something ive missed, the ability to use the lock slider and then a pattern unlock, this was possible in CM9.1

However these a not phone breaking and easily can be used as a daily driver, well done Daz

P.S where's 10.1? ;)

Share this post


Link to post
Share on other sites

After about 20 hours of use, i've found this bugs:

- LED notifications

- Battery stats

- Notification bar sometimes freeze

- No "Data usage" menu in Settings

- Some "lags" in video playback

- Panorama in camera doesn't works very well

- Call sounds very low

For the rest the ROM is perfect and very smooth.

Share this post


Link to post
Share on other sites

which 2 of the 3 options under memory management did you select

Not zRam... That's a sub option :P
  • Upvote 1

Share this post


Link to post
Share on other sites

It's possible to use the weather and calendar widget on the pattern lockscreen when the 'Don't show pattern dots' it's activated (the option can vary because i got it in spanish)

Share this post


Link to post
Share on other sites

damn notification bar is freezing often for me. Clean install of cm10 rc1 done last night, 5-6 freezes so far, seems to happen when I fiddle with apps that use internet (I am on wi-fi all the time)

Share this post


Link to post
Share on other sites

Can someone help me out with allbackup? I can't get it to install :(

I tried installing it as a normal app, and I tried moving it to system/app.

Share this post


Link to post
Share on other sites

On B952 VF UK

1, Rooted

2, Back up IMEI

3, Rooted again

4, Bootloader unlock

5, ClockworkMod Recovery Installed

How to back up B952? In case i have to send phone back for warranty issue so i can reinstall B952.

all done till this point now ready to install CM10 but after reading about bugs, I think i should wait few days until most of bugs are fixed.

Thanks Dazz for CM10 and all the help.

Edited by BadarChaudhry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.