Jump to content
Sign in to follow this  

Ainol Novo 7 Elf 2 3.5 jack issue.

Recommended Posts

Dunno how familiar people are with this particular ChinkTab on ere as I dont see it featured very heavily but Im sure someone might have came across the issue Im having.

Basically the 3.5 headphone jack socket seems to be incredibly tempremental.

Since day one Its not worked as it should.

For example:

If you attempt to listen to music with vocals and push the plug for the headphones entirely into the socket you'll get the music crystal clear but the vocals sound like the singers got a space helmet on (I know its a bizarre comparison but its remarkably accurate)

However if you carefully insert the plug to a very VERY specific depth in the socket (roughly half way or there abouts) you'll eventually get both clear music and vocals, if however you don't get the plug position just right you can still get audio coming from the device speaker at the same time (which kinda defeats the object of using headphones)

At first I suspected the device makers supplied headphones but after testing a couple of other sets I found the issue persisted so it wasn't that.

I also don't think its a software issue as the issue didn't vanish once Id rooted and rommed the tab successfully to CM10.

I can only suspect therefore that its a hardware issue, maybe the sockets been badly aligned inside the device or somethings not been properly connected.

On the chance that its a known issue and someone may have already solved it I decide to simply ask.

so......... any ideas anyone?

  • Upvote 1

Share this post

Link to post
Share on other sites

........that would be a "no" then Im guessing.

tsk, looks like Ill have to just keep the porn turned down on the system speaker :(

  • Upvote 1

Share this post

Link to post
Share on other sites

At a guess:

EITHER It's got a 4-pole jack socket meant for a headset rather than headphones which shorts slightly when a 3-pole headphone socket is inserted

OR the jack socket is faulty (there's a rogue bit of solder in or around the socket causing a short or something in the bottom of it stopping full insertion of the plug

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.