Jump to content
rickywyatt

[Tool]AIO Tool for San Diego and xolo

Recommended Posts

hello I installed SanDiego.exe and i put the update.zip orange in the orange folder

xolo the update.zip in the xolo and bricked folder

and I do not know what I should put in the file system

I extract the file system of any zip file

system.sandiego.zip=system ?

Edited by darkvicious

Share this post


Link to post
Share on other sites

hello I installed SanDiego.exe and i put the update.zip orange in the orange folder

xolo the update.zip in the xolo and bricked folder

and I do not know what I should put in the file system

I extract the file system of any zip file

system.sandiego.zip=system ?

you have to extract it then rename to system then move it to c:/sandiego

Share this post


Link to post
Share on other sites

you have to extract it then rename to system then move it to c:/sandiego

yes

when I run the three choices to flash ics xolo, I have a message error device not found

by cons if I run the two choices I install files for reboot then starts the update and after some time he puts Installation aborted

Edited by darkvicious

Share this post


Link to post
Share on other sites

you have to extract it then rename to system then move it to c:/sandiego

I want flash ics xolo and ics orange and after ics xolo

possible ?

Here is a screenshot of my C: \ SanDiego

http://img15.hosting...oadbcapture.png

http://img15.hosting...diegobatcap.png

http://img15.hosting...041erroradb.png

Edited by darkvicious

Share this post


Link to post
Share on other sites

OK, I've flicked through all the posts here and still can't see what I'm doing wrong.

I've running Xolo ICS but want to put the Orange one on it and have flashed the Orange logo with no problems. When I've tried to flash Orange ICS on 2 separate occasions I've ended up at the Android recovery screen where my only option is to flash the Xolo ICS update from USB storage. Should I have the Orange ICS there instead or would that brick the phone? The files are successfully pushed when running the script and it reboots but only into recovery.

Share this post


Link to post
Share on other sites

Have you renamed "orange san diego ics update.zip" by "update.zip" in your orange folder ?

Your probleme was mine too yesterday.

Edited by lippo38

Share this post


Link to post
Share on other sites

Have you renamed "orange san diego ics update.zip" by "update.zip" in your orange folder ?

Your probleme was mine too yesterday.

Yes, everything is renamed correctly as far as I can see.

Edit :- actually the Orange ICS had an uppercase 'U' but I'm pretty sure it's not case sensitive.

Did you have an update.zip file already on your phone, just in case? Or is that my problem?

Edited by BlueMoonRising

Share this post


Link to post
Share on other sites

Ricky, could you possibly put a date on the first post when you update? Just to make it easier to know if I've got the latest version.

Share this post


Link to post
Share on other sites

Ahh, I've been stupid. I didn't check BOTH boxes in adb, so it wasn't enabled on boot. Now got Orange ICS up and running. Thank you again Ricky and co. Excellent job.

Share this post


Link to post
Share on other sites

Hmm, I've rooted again however for some reason can't enable the stock Power Toggles. Strangely enough I couldn't disable them at all running the Xolo ICS(rooted) rom. Do I need to un-root, enable them and then root again?

Edit :- I forgot to ask, now I'm running the Orange ICS do I need to copy the Orange update.zip to my phone and to the fixbrick folder on my C:\ drive?

Edited by BlueMoonRising

Share this post


Link to post
Share on other sites

you will need to edit build.prop found in system to enable stock Power Toggles

add ro.product.statusbarwidget=1

Share this post


Link to post
Share on other sites

Ricky,

Does your tool work only for the Orange UK phone? it didnt work for my Orange France phone :( Here is the log. hope you can help. it rebooted only once. i suspect this is because of the error "mount: Operation not permitted", any clues?

Device type:

1) Normal

Make a choice: 1

Checking if i should run in Normal Mode or special Sony Mode

Please connect your device with USB-Debugging enabled now

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

remote object '/system/app/Backup-Restore.apk' does not exist

234 KB/s (2398 bytes in 0.010s)

The system cannot find the path specified.

Normal Mode enabled!

Pushing busybox....

3730 KB/s (1085140 bytes in 0.284s)

Pushing su binary ....

3771 KB/s (973198 bytes in 0.252s)

Pushing Superuser app

3431 KB/s (1468798 bytes in 0.418s)

Making busybox runable ...

Please look at your device and click RESTORE!

If all is successful i will tell you, if not this shell will run forever.

Running ...

Successful, going to reboot your device!

Waiting for device to show up again....

Going to copy files to it's place

mount: Operation not permitted

You can close all open command-prompts now!

After reboot all is done! Have fun!

Bin4ry

Press any key to continue . . .

thanks!

Edited by rradi

Share this post


Link to post
Share on other sites

Ricky,

Does your tool work only for the Orange UK phone? it didnt work for my Orange France phone :( Here is the log. hope you can help. it rebooted only once. i suspect this is because of the error "mount: Operation not permitted", any clues?

Press any key to continue . . .

thanks!

That's actually a normal message, did you flash the correct logo first(I've no idea why you have to do that mind). You have to either kill adb in taskmanager or reboot windows to use the tool twice in succession.

If it does it again, try unplugging the phone a few minutes after the first reboot(you do have to be patient) and then plug it back in and let the tool find the phone, THEN press any button on the PC.

Edit :- don't forget to turn on USB debugging.

Edited by BlueMoonRising

Share this post


Link to post
Share on other sites

ricky did you say before you had a test russian rom? Any chance you could send me the link please? thx

I'll send you all links I found by pm

iv got a20

chinese leo

and debrand intel

  • Upvote 1

Share this post


Link to post
Share on other sites

I'll send you all links I found by pm

iv got a20

chinese leo

and debrand intel

Ricky could you add the new roms you found to your tool ? :-D

Share this post


Link to post
Share on other sites

Hmm, I've rooted again however for some reason can't enable the stock Power Toggles. Strangely enough I couldn't disable them at all running the Xolo ICS(rooted) rom. Do I need to un-root, enable them and then root again?

Edit :- I forgot to ask, now I'm running the Orange ICS do I need to copy the Orange update.zip to my phone and to the fixbrick folder on my C:\ drive?

Any help anybody?

Share this post


Link to post
Share on other sites

I've got an Orange France phone and everything works (SDCard mount, Root, flash logo etc...).

salut dit moi t'as pu extraire la rom orange avant de l'installer ou peux-être tu as encore le update.zip sur ton phone ?

c'est bien la rom orange France que tu as pas celle proposé sur ce forum ?

Edited by darkvicious

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.