Jump to content
PaulOBrien

Beta 13: MoDaCo.SWITCH HTC One support topic

Recommended Posts

I upgraded to 10 this morning. at first no device or apps showed up in play store on GPE, but a reboot fixed that. everything working great!

Share this post


Link to post
Share on other sites

After installing Beta 10 should my Android Version still be 4.2.2 ?.

Edit :- Ok i see now, 4.3 is only on the GE side .

Edited by jawonder

Share this post


Link to post
Share on other sites

Paul first of all thanks for all your hard work

I have installed the latest beta (10) and I have a small problem.

I'm using Waze application for navigation when I open Waze on the sense rom it crash but when I open it on Gpe it works perfectly. (before I have installed switch I used Waze with sense)

Let me know if you need anymore data.

Edited by barak.kl

Share this post


Link to post
Share on other sites

Android Device Manger can't locate my device but Google Play Web Store works fine

did you try on both sense and gpe? My guess is it will locate you on one rom and not the other.

Same for Google Play Web Store, did you try on both roms?

Share this post


Link to post
Share on other sites

Paul first of all thanks for all your hard work

I have installed the latest beta (10) and I have a small problem.

I'm using Waze application for navigation when I open Waze on the sense rom it crash but when I open it on Gpe it works perfectly. (before I have installed switch I used Waze with sense)

Let me know if you need anymore data.

It is possible that the waze version you have installed is for 4.3 only - which is why it doesn't work on the sense side - although I am not certain on this fact.

Share this post


Link to post
Share on other sites

I have removed the application (when I was on the sense Rom) and reinstall it. But it didn't work. I believe when you uninstall and reinstall Google play store will download the binary suitable to your device.

Share this post


Link to post
Share on other sites

I have removed the application (when I was on the sense Rom) and reinstall it. But it didn't work. I believe when you uninstall and reinstall Google play store will download the binary suitable to your device.

I just installed waze and it seems to be running fine on sense

Share this post


Link to post
Share on other sites

OK so I have switched to the sense Rom cleared all application data Uninstalled the application then reinstall the application and it Didn't crash on the sense rom.

Then i switched back to GPE and tried the application now its crashing only on GPE.

Edited by barak.kl

Share this post


Link to post
Share on other sites

OK so I have switched to the sense Rom cleared all application data Uninstalled the application then reinstall the application and it Didn't crash on the sense rom.

Then i switched back to GPE and tried the application now its crashing only on GPE.

try to exclude waze

adb shell touch /data/SWITCH/exclude/com.waze

Share this post


Link to post
Share on other sites

did you try on both sense and gpe? My guess is it will locate you on one rom and not the other.

Same for Google Play Web Store, did you try on both roms?

I tried it in gpe

@Paul Google account manager always crash when a APP whant a right from the Google account to do something

Share this post


Link to post
Share on other sites

I tried it in gpe

@Paul Google account manager always crash when a APP whant a right from the Google account to do something

Could you explain what you mean?

P

Share this post


Link to post
Share on other sites
Why isn't the changelog current? Only shows an update in July.

Also--is it currently possible, or planned to allow switching between a custom sense and a custom GE rom? Cuz that would get me hard.

Ah yes, I forgot about that, I'll update it!

Custom ROM support will follow.

P

Share this post


Link to post
Share on other sites

did you try on both sense and gpe? My guess is it will locate you on one rom and not the other.

Same for Google Play Web Store, did you try on both roms?

So now i tried i both Roms

Facit: in gpe: ADM can't locate but can call me also Google play web install the apps directly

In sense: ADM doesn't work, no location and no call also Google play web doesn't work

Share this post


Link to post
Share on other sites

Could you explain what you mean?

P

Some apps need the right from my Google ACC then in the statusbar is a notification when i tip on this it says 'Google account manager crashes'

Can you speak a little bit german thats match easier to explain for me..

Edited by robinwe97

Share this post


Link to post
Share on other sites

Ah yes, I forgot about that, I'll update it!

Custom ROM support will follow.

P

Awesome and awesome!

Any chance you might include xposed preinstalled? It's kind of a pain to do over and over again on the one. :)

Share this post


Link to post
Share on other sites

I just updated to beta 10 via the ota updater. After the script ran to switch me to gpe, the device stops loading at the htc boot splash. Is there a way to manually trigger a switch back to sense to see if that fixes it or should I proceed with a wipe?

Share this post


Link to post
Share on other sites

I just updated to beta 10 via the ota updater. After the script ran to switch me to gpe, the device stops loading at the htc boot splash. Is there a way to manually trigger a switch back to sense to see if that fixes it or should I proceed with a wipe?

You're in a bootloop

Have you a backup ?

Share this post


Link to post
Share on other sites

Make

No. :( It's not a big deal to wipe and start over just wanted to see if there are steps to take before that.

So...make a wipe an then follow the steps to install switch.

Flash beta1

Then flash the beta10 update zip

If you s-on flash s-on zip

If you want root then also flash root package.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.