Jump to content
KonstaT

[DEV][ROM][2.7.] CyanogenMod 11 (Android 4.4.4)

Recommended Posts

I have small problem. My led diod won't blink. I mean on Aurora Borealis it was working flawlessly for unread sms, missed calles, even apps like xabber etc. On this rom the diod is lighting constant. Do you experience this on your phones?

Share this post


Link to post
Share on other sites

Excellent KonstaT - all good for me! I've used all your ROMs right back to the days of Swedish Snow. Your signature is getting huge now!

Thanks for sharing the love :) Really appreciate it.

Share this post


Link to post
Share on other sites

no, I don't but a quick search on google for "enable offline google now" gave this http://forum.xda-developers.com/showthread.php?t=2549644 I'm not going to try it for you, remember to make a backup in recovery before you try anything ^^

Gonna go jogging now so if it isn't a problem for you could you just write me some instructions for this,we all know how I do well when I'm off the instructions...

Share this post


Link to post
Share on other sites

I just want to hear it from you,I found the "working" GEL on XDA but the thing is that I don't get either the transparent status bar nor google now. As the time passes I feel like this ROM isn't even close to the original,now I don't won't to sound rude,Konstat did a great job but let's be honest,how many of us wants offline google now?

Share this post


Link to post
Share on other sites

I just want to hear it from you,I found the "working" GEL on XDA but the thing is that I don't get either the transparent status bar nor google now. As the time passes I feel like this ROM isn't even close to the original,now I don't won't to sound rude,Konstat did a great job but let's be honest,how many of us wants offline google now?

And why do you think that konstat is obligated to provide this feature?

Share this post


Link to post
Share on other sites

And why do you think that konstat is obligated to provide this feature?

He is not at all. That was just a suggestion.When and if he grabs some free time,it's cool. I can wait it's not that urgent.

Share this post


Link to post
Share on other sites

He didn`t but I made a change at this file "build.prop", simply edited low ram=true to false and now it`s working and the status bar made like nexsus`s "transparent"

Did that but it's not transparent you mean that ro config low ram or is it something else?

Share this post


Link to post
Share on other sites

Here is the resultats from AnTuTu Benchmark Test on CyanogenMod 11

You'll get about three times as much points in dalvik test if you re-enable jit cache by removing 'dalvik.vm.jit.codecachesize=0' from build.prop. It will cost few MBs of RAM though.

 

I have small problem. My led diod won't blink. I mean on Aurora Borealis it was working flawlessly for unread sms, missed calles, even apps like xabber etc. On this rom the diod is lighting constant. Do you experience this on your phones?

You can't disable charging LED even though there's an option for it. It's a known issue in all my CM builds.

 

I just want to hear it from you,I found the "working" GEL on XDA but the thing is that I don't get either the transparent status bar nor google now. As the time passes I feel like this ROM isn't even close to the original,now I don't won't to sound rude,Konstat did a great job but let's be honest,how many of us wants offline google now?

I don't think you have the slightest clue what "original" means in this context. CyanogenMod is based on AOSP (Android Open Source Project). It isn't even supposed to be a Nexus experience or include all Google's proprietary features. Android on a Nexus device isn't 'pure' in that sense either, it has increasing number of proprietary apps/features that are not available for other device manufacturers through AOSP (some of Google's system replacements apps are available at Play Store but they're closed source). Some might even say Nexus devices have a Google experience skin (compared to Samsung TouchWiz, HTC Sense, etc).
 
Here's a good article on that (even though it's slightly outdated now that launcher and dialer are also proprietary in KitKat).
 
And what is anyone going to do with a smart phone without data connection anyway (there's dumb phones for people like that). What comes transparent status bar, it's been here posted here almost once every page. I'd also suggest some reading, FAQ on the third post might be a good place to start.
  • Upvote 3

Share this post


Link to post
Share on other sites

 

You'll get about three times as much points in dalvik test if you re-enable jit cache by removing 'dalvik.vm.jit.codecachesize=0' from build.prop. It will cost few MBs of RAM though.

 

You can't disable charging LED even though there's an option for it. It's a known issue in all my CM builds.

 

I don't think you have the slightest clue what "original" means in this context. CyanogenMod is based on AOSP (Android Open Source Project). It isn't even supposed to be a Nexus experience or include all Google's proprietary features. Android on a Nexus device isn't 'pure' in that sense either, it has increasing number of proprietary apps/features that are not available for other device manufacturers through AOSP (some of Google's system replacements apps are available at Play Store but they're closed source). Some might even say Nexus devices have a Google experience skin (compared to Samsung TouchWiz, HTC Sense, etc).
 
Here's a good article on that (even though it's slightly outdated now that launcher and dialer are also proprietary in KitKat).
 
And what is anyone going to do with a smart phone without data connection anyway (there's dumb phones for people like that). What comes transparent status bar, it's been here posted here almost once every page. I'd also suggest some reading, FAQ on the third post might be a good place to start.

 

Thanks,you're completely right,I changed true to false,did a reboot and now I have transparent status bar. At least it's a good start. As for you KonstaT I appreciate your work,don't get me wrong.

Edited by ZteLegend

Share this post


Link to post
Share on other sites

If you go to settings, "lock screen", "clock widget", "weather" and you select to show the weather, does it show on your lock screen?

Same for "calendar"  it doesn't show.

Share this post


Link to post
Share on other sites

How do you enable "Show Battery Percent" on the lock screen?

There's patches for that feature under review in CM gerrit. You are free to do a self build that includes them.

 

If you go to settings, "lock screen", "clock widget", "weather" and you select to show the weather, does it show on your lock screen?

Same for "calendar"  it doesn't show.

It does if you put cLock as the lockscreen widget. FAQ third post, read it.

Share this post


Link to post
Share on other sites

You said :You'll get about three times as much points in dalvik test if you re-enable jit cache by removing 'dalvik.vm.jit.codecachesize=0' from build.prop. It will cost few MBs of RAM though.I`m testing but same

Dalvik test score in AnTuTu (=runtime test in the latest version) goes from ~100 to ~350 after re-enabling jit cache. I haven't noticed any changes in real life performance but I'll probably have it re-enabled if there's ever another release.
  • Upvote 2

Share this post


Link to post
Share on other sites

@mike1993: Konstat already told you, there are many other launcher alternatives, use them. I prefer Nova launcher.

Hi,

I tested Nova launcher for 4 day and experience no problem with launcher, but generally if found relation between CleanMaster and his autokill feature with problems that I had. Without Nova Launcher problem persist even cleanmaster is  deinstalled with default launcher.

 

KonstaT you do excellent job.  

Share this post


Link to post
Share on other sites

It does if you put cLock as the lockscreen widget. FAQ third post, read it.

 

I've done that but didn't work either.  I figure out that I must have "widget pager" enabled to show, something I do not desire, but anyway its a minor thing.

 

One the other hand, I notice that my Acqua very often refuses to connect to wifi.  Looking at logcat during that time I see a list full of:

wpa_supplicant wlan0: Failed to initiate AP scan

Most of the time a simple turn off / on of the wifi will solve this but occasionally a reboot is needed.  I have installed the relevant patch.

 

While on logcat, what is a memtrack module that I see complains that is missing?

Share this post


Link to post
Share on other sites

One the other hand, I notice that my Acqua very often refuses to connect to wifi.  Looking at logcat during that time I see a list full of:

wpa_supplicant wlan0: Failed to initiate AP scan

Most of the time a simple turn off / on of the wifi will solve this but occasionally a reboot is needed.  I have installed the relevant patch.

Try turning on and off Airplane mode when having problems connecting to wifi. I can never connect to wifi when I come home and this airplane mode trick just does it well.

Share this post


Link to post
Share on other sites

Hi dudes and dudettes! I've been using this ROM since upload, without any issues I could mention except for one. But that might be an SD issue, and not a ROM one.

 

My music playback just skips a beat sometimes, like my phone had some more important business from time to time, music playback stops for a sec and then continues..

 

Had any one met this behaviour, as I started to notice in this version and not the previous ones. But if I'm the only one this might be a user error yet again :D

 

Any advice appreciated, except for those promoting rectal placement of the device :D

Edited by rangeoshun

Share this post


Link to post
Share on other sites

Hi dudes and dudettes! I've been using this ROM since upload, without any issues I could mention except for one. But that might be an SD issue, and not a ROM one.

 

My music playback just skips a beat sometimes, like my phone had some more important business from time to time, music playback stops for a sec and then continues..

 

Had any one met this behaviour, as I started to notice in this version and not the previous ones. But if I'm the only one this might be a user error yet again :D

 

Any advice appreciated, except for those promoting rectal placement of the device :D

Yeah i had this too,but isn`t something important !!

Share this post


Link to post
Share on other sites

 

This is my port of CyanogenMod 11 for ZTE Blade III. It is unofficial and unsupported by the CyanogenMod team. It's for advanced users only.
 
 
cm-11-20131218-KonstaKANG-atlas40.zip
md5:a9d122790ef5f457e950c6a7d50c1de3
 
gapps-kk-core-20131217.zip (Core gapps package with only essential Google services.)
md5:b32bd021a0d74ed10fd97feec13122bb
 
Working:
  • RIL (mobile network & data)
  • Wifi
  • Bluetooth
  • GPS
  • Audio (playback/input/routing/headphones/etc)
  • Camera (photos, camcorder & panorama)
  • Hardware acceleration and OpenGL rendering
  • Hardware video decoding & encoding
  • 'Project Butter'
  • SD card
  • USB-storage (on external sdcard) & adb
  • USB-tethering
  • Wifi-tethering
  • Touchscreen/multi-touch
  • Sensors
  • LEDs
  • FM radio
 
Not working:
  • ???
 
Sources:
 
Thanks:
  • CyanogenMod team & everyone who's been working on CM11

I'm testing CyanogenMod 11 - KonstaKANG (Android 4.4.2). Theres one problem, when someone calling me in first 3-5 secound the screen is black, and after 3-5 secound I can see whos calling me and pickup or dismiss. BTW can u put HIDE/SHOW program for drawer, to hide apps that we have on desktop.

Share this post


Link to post
Share on other sites
I'm testing CyanogenMod 11 - KonstaKANG (Android 4.4.2). Theres one problem, when someone calling me in first 3-5 secound the screen is black, and after 3-5 secound I can see whos calling me and pickup or dismiss. BTW can u put HIDE/SHOW program for drawer, to hide apps that we have on desktop.

 

This is my problem too!

Share this post


Link to post
Share on other sites

Hi dudes and dudettes! I've been using this ROM since upload, without any issues I could mention except for one. But that might be an SD issue, and not a ROM one.

 

My music playback just skips a beat sometimes, like my phone had some more important business from time to time, music playback stops for a sec and then continues..

 

Had any one met this behaviour, as I started to notice in this version and not the previous ones. But if I'm the only one this might be a user error yet again :D

Yes, most likely something to do with the phone being busy while you're trying to play music. It's terrible when it's trying to convert music - not something I'd suggest doing with this device, unless you're miles away from a computer. I kept thinking the processor was getting on a bit. It's a year old now, so probably...One thing I do know however:

 

 

 

rectal placement of the device :D

 

Won't fix a damn thing. But I'm sure that people on this forum are desparate enough to try.

Share this post


Link to post
Share on other sites

Chops seem to be an Apollo bug, as other device owners also seem to have this issue. Hopefully it will be fixed later down the road. Winamp instantly dies on my phone, VLC beta still has issues, so anyone has a suggestion for a lightweight stable and free music player app?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.