Jump to content
zeelog

[DEV][ROM] [25.1] CyanogenMod 11.0 (Android 4.4.4)

Recommended Posts

 

new build up..

[8 JAN 14]

DOWNLOAD

md5: a419cd0ecccee888fb38466574eeb1c8

Replaced UI sound effects with original kitkat sounds
Fixed lock screen sound
Fixed audio playback stuttering issues
Add battery status bar (Thanks KonstaT)
Add option to disable boot animation (Thanks KonstaT)
Make lock screen camera widget configurable (cm)
& other merged commits not mentioned in the changelog

 

 

thanks grabbing now :)

Share this post


Link to post
Share on other sites

Tried to run Antutu 3.4 benchmark because my phone has always been very unstable and usually crashes on 3D test but on this rom Antutu closes from the menu even before I can start the benchmark. Apart from crashing during 3D test Antutu always ran well on all other roms I tried (2.3.7-4.3). Can anyone reproduce this? Is the 3D benchmark stable for you? (afaik v3.4 is the latest version for arm6 devices. Get it via google by searching antutu 3.4 apk)

 

Apart from that the roms looks very nice. I didn't discover any problems during a short test. Thanks very much to everybody contributing!

Edited by huibuhh

Share this post


Link to post
Share on other sites

On 10.x builds Google Maps weren't working too good. With this ROM they are OK.

Not sure if Google change something in app or is the ROM because it was unusable I uninstalled it long time ago.

The first time I opened maps (possibly straight after installing), it didn't work properly - lots of glitches when scrolling. I tried again and it works fine now.

Share this post


Link to post
Share on other sites

I've enabled ART in Developer settings, and it seems to be working fine.

But in the first post stated than ART in not working.

What exactly is wrong with it?

Share this post


Link to post
Share on other sites

I've enabled ART in Developer settings, and it seems to be working fine.

But in the first post stated than ART in not working.

What exactly is wrong with it?

after you enabled art, what is the runtime in developer settings ?

Share this post


Link to post
Share on other sites

The first time I opened maps (possibly straight after installing), it didn't work properly - lots of glitches when scrolling. I tried again and it works fine now.

 

 

yeah its a hit and miss..

glitches come back after some time..to be sure pull status bar down...the glitches may reappear

Share this post


Link to post
Share on other sites

for some reason sd-ext is not getting mounted ...hence the int2ext is not working...

not just this rom i tried other ROMS too..

what could be the reason...

 

when i restore nanroid backup(current rom) it works fine

Share this post


Link to post
Share on other sites

for some reason sd-ext is not getting mounted ...hence the int2ext is not working...

not just this rom i tried other ROMS too..

what could be the reason...

 

when i restore nanroid backup(current rom) it works fine

How is your SD partitioned (type and size)?  What did you used to partition and format it ? 

 

I have a question for developers... why can't we use kernel 3.x ? Raspberry pi has kernel 3.x and armv6. 

Edited by sergiuv

Share this post


Link to post
Share on other sites

How is your SD partinated (type and size)?  What did you used to partition and format it ? 

 

ext 4 1.2gb partitioned using windows tool minitool partition...

 

 

also to add it used to work before...

Share this post


Link to post
Share on other sites

ext 4 1.2gb partitioned using windows tool minitool partition...

 

 

also to add it used to work before...

I used mini before but didn't work for me(maybe I did something wrong). After formatting using the CWM wizard worked fine. You can give it a try.

Share this post


Link to post
Share on other sites

I used mini before but didn't work for me(maybe I did something wrong). After formatting using the CWM wizard worked fine. You can give it a try.

 

 

yes thats exactly im gonna do...

and chane back to a stable non-touch 6.0.2.7 recovery...

touch doesnt have the option i guess..

 

and also why do u need touch anyway..im going to permanently settle with rootbox rom as well...unless zeelog again surprises us with a kitkat rootbox/pac

Share this post


Link to post
Share on other sites

just installed on both of my blades(gen 1 + 2) the phone im using now is the thl w100, but i couldn`t help trying this! working fine on both blades.and the storage is unbelievable! nice one zeelog,glad to see the blade is still going strong.i swore off zte after my  bad experience with the grand x.yet this phone keeps going and going!!  no FM radio,but all good things come to those who wait.great ROM.

Share this post


Link to post
Share on other sites

I don't know how it happened but camcorder magicly started working ok. There's even thumbnail witch was missing as I remember since CM9 :D

Edited by szpilasty

Share this post


Link to post
Share on other sites

great rom.defintely feels faster than jb i was just wondering if i can flash some init.d tweaks like operation killjoy?

Share this post


Link to post
Share on other sites

Would somebody upload a video of this rom at using? I wanna see that it faster than jb, if it is, i'd install it to my phone :)

Edited by Zoliiiii

Share this post


Link to post
Share on other sites

ok..new update up:

Further camcorder fixes (focus,timelapse)

Enabled transparent status/navbar (1)

Add option to disable navbar

Add new gapps package

Further fixes in gapps script noticably calendar sync

* Format system (install rom +  new gapps) required for changes to take effect *

& other merged commits not mentioned in the changelog

 

although i didn't notice any impact as regards to speed, transparent status/navbar can be reverted by editing this property in build.prop: persist.sys.force_highendgfx to 0

 

Add option to disable navbar:

> interface > button height > disable (last option - expanded desktop must be disabled/turned off)

Edited by zeelog
  • Upvote 8

Share this post


Link to post
Share on other sites

No Antutu 3.4 is not working. Stops at startup.

Thx for your reply. Antutu is not of any importance to me but the fact that it does not work while it did on previous roms means that either some changes made by google with 4.4.x keep it from working or something is broken in this rom. 

Share this post


Link to post
Share on other sites

Thx for your reply. Antutu is not of any importance to me but the fact that it does not work while it did on previous roms means that either some changes made by google with 4.4.x keep it from working or something is broken in this rom. 

antutu works just fine, i have it installed and runs just fine (3.4 - not the most recent of course) , try deleting any left overs from system data folder and make sure you don't have google play auto update option on - the same applies for google+ < this version should work fine, as long as google play auto update feature is completely disabled..

  • Upvote 2

Share this post


Link to post
Share on other sites

If anyone is still having problems with the calendar, I downloaded the other Google Calendar from the Play Store and that syncs my calendar apps now.

 

I'm on 11/01/2014 now. Everything seems fine (apart from calendar still not working until above fix). Transparent status bar is very nice.

 

Thanks Zeelog!

  • Upvote 3

Share this post


Link to post
Share on other sites

If anyone is still having problems with the calendar, I downloaded the other Google Calendar from the Play Store and that syncs my calendar apps now.

 

I'm on 11/01/2014 now. Everything seems fine (apart from calendar still not working until above fix). Transparent status bar is very nice.

 

Thanks Zeelog!

 

 

does it now support lock screen widgets..

chek if there is a option in settings> security to enable widgets

Share this post


Link to post
Share on other sites

Trying out the latest build. Some observations and questions:

 

- all transition animations between apps are off, even when using other launchers. Is this on purpose?

- cLock accounts for a whopping 80% of my battery use! I think it's due to me mistakenly enabling location access during initial CM setup, but I don't see any settings to disable it now. Location access is off in the regular settings.

- it's hard to tell without animations, but the phone feels much, MUCH snappier with KitKat, and multitasking seems more robust, as well as app installation and updates. Everything feels far more usable, with less waiting between operations: Hangouts, Facebook messenger, other apps...

- typing is much smoother, there's almost no lag even without popups.

  • Upvote 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.