Jump to content
zeelog

[DEV][ROM] [25.1] CyanogenMod 11.0 (Android 4.4.4)

Recommended Posts

I have installed CWM but its not working anymore. Doesn't respond to press of a button nor touchscreen. I need help how to fix it now can i do something else than tpt, i don't want to install apps again?

Share this post


Link to post
Share on other sites
Guest

i have a problem with the cwm too...volume wont work.. <_<

CWM RECOVERY 6.0.5.3 (v3) works by touchscreen

Share this post


Link to post
Share on other sites

i still have wake up issues in this latest build

Me, too.

 

Just the once.  No reaction from any button.  Had to pull the battery out and boot it up again.

Share this post


Link to post
Share on other sites

*** IMPORTANT: THIS BUILD MUST BE FLASHED WITH CWM RECOVERY 6.0.5.3 LINK ON FIRST PAGE ***

 

Updated Recovery to v6.0.5.3 - DOWNLOAD

 - Supports flashing of TLS enabled builds

How does this affect backups? I mean if I made a backup with CWM v6.0.2.7, can I run the 10 JULY 14 version with the new recovery or does CWM require downgrading as well?

 

Someone already asked this a few pages back, but never got any good answers. I'm interested too.. Why does a TLS-enabled ROM require the recovery to be compiled with TLS too?

Share this post


Link to post
Share on other sites

Second post in this thread:

Updated Recovery to v6.0.5.3 (v3) - DOWNLOAD
 - Backwards compatible for flashing older builds

 

It's to be expected, new Recovery versions always support previous version backup.

  • Upvote 2

Share this post


Link to post
Share on other sites

Second post in this thread:

 

It's to be expected, new Recovery versions always support previous version backup.

Yeps, I guess.. I just wasn't sure, but thanks for confirming.

Share this post


Link to post
Share on other sites

help

 

unable to install apps

"insufficient storage" and theres more than 30mb free

You're not alone with this issue: http://www.modaco.com/topic/368013-devrom-58-cyanogenmod-110-android-444/page-60#entry2220345

 

Sometimes it helps if I uninstall another app, install the new one, and then reinstall the first

Sometimes it works if I clear app cache (settings->storage->press on cached data)

But both methods are not reliable and right now I have 6 apps waiting to be updated, I always get "insufficient storage" when I try updating them

Edited by sharix

Share this post


Link to post
Share on other sites

30 MB? This is not 2010 and Froyo (even there that was the limit). The phone can't work properly without at least about 50. Some free space is always required, I think KitKat even increased the requirement. Any installed program, when first opened, adds data above the installation size, which can sometimes be more than the size of the app itself.

 

This ROM have a2sd included, so you shouldn't complain about lack of space when you can just increase the size of the ext partition on your SD card.

Edited by elrond_bs

Share this post


Link to post
Share on other sites

Hi guys,

 

I don't know if I did anything wrong, but my ZTE Libra is running extremely slow with this rom. I have the CWM 6.0.5.3 and the latest version of the rom.

Share this post


Link to post
Share on other sites

Hi guys,

I don't know if I did anything wrong, but my ZTE Libra is running extremely slow with this rom. I have the CWM 6.0.5.3 and the latest version of the rom.

with 256mb ram what do u expect?

Share this post


Link to post
Share on other sites

yesterday I received a call,the phone was ringing but the screen couldn't wake up.had to remove battery and reboot :/ anyone experienced this?

Edited by killadroid

Share this post


Link to post
Share on other sites

yesterday I received a call,the phone was ringing but the screen couldn't wake up.had to remove battery and reboot :/ anyone experienced this?

Try use app BladeParts from rom for calibrate proximity sensor. Just touch "Calibrate proximity sensor" and wait. Do it at the light place.

Share this post


Link to post
Share on other sites

Proximity sensor is not issue. Even when phone is unlocked and screen turn on you have to wait few seconds after hearing ringtone to see dialer.

Edited by lolasher

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.