Jump to content
zeelog

[DEV][ROM] [25.1] CyanogenMod 11.0 (Android 4.4.4)

Recommended Posts

Hello.

I have some problems with running this rom.

I did everything i was supossed to do, wipe chache, data,  format sys etc.

But im waiting 30 minutes and ROM can't boot.
There's cyanogenmod logo and it keeps loading...

I have 205mb system partition.
Any ideas how can i run this ROM? :unsure:

Share this post


Link to post
Share on other sites

Witch recovery are you using? Did you checked md5 sum? Try re-download file. Do full wipe....

  • Upvote 1

Share this post


Link to post
Share on other sites

I just tested with Effem, the app that Daemond (?) contributed to CM10, using CMs framework, contributed from STEricsson.

As zeelog said: This is not implemented in CM11 (yet?).

(I just had to test myself.)

 

I tried a few music apps. The sound was like the speaker was in tin can. Speech was OK. DSP Manager inactivated. Any hints?

Share this post


Link to post
Share on other sites

Mmmmhhhhhh I had the opportunity to taste the flavour of kitkat... and damn.... it's the smoothest.... everything that is working... is working quite well and smooth... Thanks Zeelog.

.. and I have a little quiz... how can you disable the three dot menu overflow...

Am getting google play has stopped error..... what's wrong

Edited by Fizziebaunz

Share this post


Link to post
Share on other sites

I have installed the newest build (11.1) last night and everything seems to work fine. The speed, as for me, seems very similar to that of KonstaT's 4.2 and 4.3 ROMs. 

The only problem that I have noticed so far is that I could not turn off the airplane mode from the lockscreen. The menu was there after pressing the power button but pressing it did not turn off the airplane mode. I had to unlock the phone and turn of the airplane mode using the icon in notification area. Not a big issue though.

 

Generaly, I thing it is a very good ROM. Thanks for the great work Zeelog! It is amazing to see KitKat working on good old Blade I. :-)

Share this post


Link to post
Share on other sites

No reboots.... Everything is smooth :D

Little here and little there is missing, but overall it is very good.

  • Upvote 1

Share this post


Link to post
Share on other sites

does anybody have some strange reboots, etc?

None at all and it has been on solid since it was released.

Share this post


Link to post
Share on other sites

I had 5.x.x.x

Now im testing with 6.0.2.7. I did full wipe.

Oh now it works :)

I wonder why you are having to do this?

 

Mine installed fine with CWM 5.0.2.0.

 

I thought 5.0.2.0 was the latest CWM for the Blade? 

Share this post


Link to post
Share on other sites

I thought 5.0.2.0 was the latest CWM for the Blade? 

I think the newest CWM for Blade I is the one prepared by KonstaT . You can find in his footnote: recovery-clockwork-6.0.2.7-blade-sideload.zip

http://d-h.st/ViG (md5:e409ec9fe6267394ee272748bb1c2031)

See this post

  • Upvote 2

Share this post


Link to post
Share on other sites

Mmmmhhhhhh I had the opportunity to taste the flavour of kitkat... and damn.... it's the smoothest.... everything that is working... is working quite well and smooth... Thanks Zeelog.

.. and I have a little quiz... how can you disable the three dot menu overflow...

Am getting google play has stopped error..... what's wrong

 

same query..

afaik this can be one done while building the ROM

Share this post


Link to post
Share on other sites

Have you done it yet? how does it works.... I have to admit I have never tried adb pull or push before.... maybe you could guide me a little.

 

you can directly edit the file from file explorer as well

Share this post


Link to post
Share on other sites

you can directly edit the file from file explorer as well

that should mean.... you have tried it.... I will soon. editing is much easier than adb push

Share this post


Link to post
Share on other sites

To disable the three dot menu just do Settings -> System -> Button heigh and choose Disable

Edited by tmmp
  • Upvote 1

Share this post


Link to post
Share on other sites

To disable the three dot menu just do Settings -> System -> Button heigh and choose Disable

 

that doesnt disable it...just the navbar

Share this post


Link to post
Share on other sites

To disable the three dot menu just do Settings -> System -> Button heigh and choose Disable

That is the navigation bar... the three dots are those lying vertically on most apps... top right corner.. to form app menu when pressed.

Share this post


Link to post
Share on other sites

@Zeelog I would kindly wish for a request in the next build... to add bust mode in camera...

 

and this has worked in any other rom for the blade 1?

I doubt the camera or the cpu of the phone would play well with this. and why would you want burst mode on a 3mpixel shitty grainy camera sensor anyway? it will only make the images more grainy and darker. you'll have no detail whatsoever.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi,

my blade is still Gen1 with CWM 4.0.1.5.

Flash of image doesn't work with this CWM version as mentioned several times in this thread.

 

6.0.1.1 or 6.0.2.7 I can find don't work (gen2 only)

 

Would image generally work on gen1?

can I flash the image via fastboot if I can't find working CWM?

what is best way to install image?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.