Jump to content
chil360

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]

Recommended Posts

Today is day for new build, right?! What will be new?

I'm using 8.14 and it slightly faster reduce battery then 8.10, 'cause there are no more CPU's low freqs. like 19Mhz / 65 Mhz or it is just 'cause of Google Play service' wakelocks? When I freeze it, battery is ok! :D

 

Keep the good best work, chil360!

Share this post


Link to post
Share on other sites

I don't know what is going wrong with me:

I have formatted again the 2nd partition of my sd card as primary 2GB (16GB total)

I set RW permission to anybody

When I try to recreate the mounting script the answer is: (translation from the italian) the installation script could not be created. mount: invalid argument

Someone has some idea about my mistake?

Try using FAT32 on your 2nd partition, that works for me!

 

http://www.modaco.com/topic/373901-how-can-i-use-an-sd-card-to-increase-the-storage-space-of-a-y300/

  • Upvote 1

Share this post


Link to post
Share on other sites

I don't know what is going wrong with me:

I have formatted again the 2nd partition of my sd card as primary 2GB (16GB total)

I set RW permission to anybody

When I try to recreate the mounting script the answer is: (translation from the italian) the installation script could not be created. mount: invalid argument

Someone has some idea about my mistake?

I had the same problem with ext4, only worked with ext2.

  • Upvote 1

Share this post


Link to post
Share on other sites

The wifi problem seems to be solved on 8.18.

 

PS: starting with 8.18, slimroms is fully translated into portuguese pt-pt by me.

  • Upvote 1

Share this post


Link to post
Share on other sites

Guys tell me, is this rom stable and fluid?

I want to find a stable and fast Kitkat rom so I'm asking.

Share this post


Link to post
Share on other sites

This rom is stable and fast :)

There are no random reboots or something similar?

Share this post


Link to post
Share on other sites

It is possible, but I dont use this ROM right now so I forget how to do that. Check in settings I changed toogles in past.

 

Yes, it is in the last option of the interface menu. 10% transparent seems nice.

Share this post


Link to post
Share on other sites

The wifi problem seems to be solved on 8.18.

 

PS: starting with 8.18, slimroms is fully translated into portuguese pt-pt by me.

bom trabalho ;)

Share this post


Link to post
Share on other sites

bom trabalho ;)

 

De nada. Créditos também para o sergioborges99 da CM Translation-Team pela revisão.

(Nem tinha noção que havia aqui mais pessoal de Portugal)

Share this post


Link to post
Share on other sites

Queres Legendas.

Per favore scrivete in inglese

Please write in english

Se il vous plaît écrire en anglais

Por favor, escriba en Inglés

Share this post


Link to post
Share on other sites

Per favore scrivete in inglese

Please write in english

Se il vous plaît écrire en anglais

Por favor, escriba en Inglés

we know that.this was only a small conversation in Portuguese.

Share this post


Link to post
Share on other sites

The wifi problem seems to be solved on 8.18.

 

Nope, problem still here. Happened only once though, not as bad. I´ll try to make a logpussy for OP.

Share this post


Link to post
Share on other sites

Nope, problem still here. Happened only once though, not as bad. I´ll try to make a logpussy for OP.

wifi problem where?

Share this post


Link to post
Share on other sites

^Pretty much this:

 

 

I've got a problem with wifi. When I turn it on it works fine for several minutes. Then I lose the wifi connection even if it seems still connected (wifi icon persists). I try to turn it off but I can't set the wifi button on "off".

To solve it I must turn the device off and the on again. If I reboot it doesen't work.

Share this post


Link to post
Share on other sites

I've got a problem with wifi. When I turn it on it works fine for several minutes. Then I lose the wifi connection even if it seems still connected (wifi icon persists). I try to turn it off but I can't set the wifi button on "off".

To solve it I must turn the device off and the on again. If I reboot it doesen't work.

Have you tried to turn on and off airplane mode instead of reboot?

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.