Jump to content
chil360

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]

Recommended Posts

Shame, I would love to use Kitkat, but hate the white boxes

I hope for xposed to finish up the work and support ART so I can try lollipop

I recall reverting to an ealier version of slimkat for this very reason (white boxes). I think it was slimkat 4. Anything after that has white boxes.

  • Upvote 2

Share this post


Link to post
Share on other sites

I recall reverting to an ealier version of slimkat for this very reason (white boxes). I think it was slimkat 4. Anything after that has white boxes.

I wonder is there a link to this version?

Google drive goes from 6

Share this post


Link to post
Share on other sites

white boxes is not big a deal.kk is way better than jb

It is a big deal when the middle of a picture on facebook goes white

Share this post


Link to post
Share on other sites

I wonder is there a link to this version?

Google drive goes from 6

Look in the dev-host links on first page, y300 goes back further than g510. Any 4.4.2 should do it but bare in mind they're a year old so some features may be missing. Edited by moochermick
  • Upvote 2

Share this post


Link to post
Share on other sites

It is a big deal when the middle of a picture on facebook goes white

Use a browser that has it's own engine as a workaround. (I know that the programs that use webview will still sucks, but the web-browsing become normal at least)

I use UC Browser.

  • Upvote 2

Share this post


Link to post
Share on other sites

Use a browser that has it's own engine as a workaround. (I know that the programs that use webview will still sucks, but the web-browsing become normal at least)

I use UC Browser.

I use puffin browser with flash

  • Upvote 1

Share this post


Link to post
Share on other sites

Any KK 4.4.2 works without problem in browser. Later versions have that problem. On dev-host you can find 4.4.2 version, but it is not smooth.

Share this post


Link to post
Share on other sites

How is battery with art ?

Sent from my Ascend Y300 using MoDaCo mobile app

Well for me it saves battery. I should warn you, KitKat art is beta compare to lollipop art.

Share this post


Link to post
Share on other sites

Is there anyone that got working OTG with USB Mass storage, of course with Y-USB cable ?

I got USB mouse working and I got arrow to use in stead of finger :) :D

 

Update!

Yeah, I've solved problem! http://www.modaco.com/topic/365831-guide-usb-otg-usb-host/#entry2253278

Edited by adeii

Share this post


Link to post
Share on other sites

Is there anyone that got working OTG with USB Mass storage, of course with Y-USB cable ?

I got USB mouse working and I got arrow to use in stead of finger :) :D

Yes

Share this post


Link to post
Share on other sites

Hi,

 

I've got quite some battery drain problems. That's not true when connected to WiFi, but more when on GSM data - and maybe even more when I'm travelling at higher speed longer distances. (I'm not sure, but it seems to make a difference whether I'm on municipal transport with av. 25 km/h or on a motor car with 90 km/h).

 

Wakelock detector tells me, that I've got wake times of 80-90%, allthough the screen is only bright for a few seconds. Hier are some screens:

 

http://andro.verkehrsplanung.com/#!album-2-4

 

I'm not smart enough to figure out what's going on - all I get from some hours of googeling was "wakelock detector will tell you" - but I dont understand it.

 

Please, experts, have a look.

 

Tks,

Wolf

 

Share this post


Link to post
Share on other sites

Hi,

 

I've got quite some battery drain problems. That's not true when connected to WiFi, but more when on GSM data - and maybe even more when I'm travelling at higher speed longer distances. (I'm not sure, but it seems to make a difference whether I'm on municipal transport with av. 25 km/h or on a motor car with 90 km/h).

 

Wakelock detector tells me, that I've got wake times of 80-90%, allthough the screen is only bright for a few seconds. Hier are some screens:

 

http://andro.verkehrsplanung.com/#!album-2-4

 

I'm not smart enough to figure out what's going on - all I get from some hours of googeling was "wakelock detector will tell you" - but I dont understand it.

 

Please, experts, have a look.

 

Tks,

Wolf

Share this post


Link to post
Share on other sites

Hello,  I updated my Y300 with the latested CM11 file and GAPPS. Everything works fine except that it shows "unfortunately, hangout has stopped" every time when I try to dial from google hangout dialer. I tried to clear the cache, uninstall, reinstall. The problem stays even in safe mode. Any suggestion? Thanks.

Share this post


Link to post
Share on other sites

Hi,

 

I've got quite some battery drain problems. That's not true when connected to WiFi, but more when on GSM data - and maybe even more when I'm travelling at higher speed longer distances. (I'm not sure, but it seems to make a difference whether I'm on municipal transport with av. 25 km/h or on a motor car with 90 km/h).

 

Wakelock detector tells me, that I've got wake times of 80-90%, allthough the screen is only bright for a few seconds. Hier are some screens:

 

http://andro.verkehrsplanung.com/#!album-2-4

 

I'm not smart enough to figure out what's going on - all I get from some hours of googeling was "wakelock detector will tell you" - but I dont understand it.

 

Please, experts, have a look.

 

Tks,

Wolf

I have almost same problem, I tried everything. New battery, other Custom ROMS, kernels, mods. But I didn't success to fix that. My friend have same phone, but battery can hold for a day, I must charge it few times if I want seriously play games or watch movies...

Share this post


Link to post
Share on other sites

There is no KitKat ROM without the white box issues to be precise.

 

KitKat 4.4.2 doesn't have this issue becuase it doesnt use the bugged chrome-view or caf ;)

 

Share this post


Link to post
Share on other sites

Im having problema watching netflix and other vídeo sources. vídeo freezes and audio continue. Are you having these yroubles toó?

Share this post


Link to post
Share on other sites

This is a problem with KK. Flashing different kernel can solve this I think. There is kernel from modding33k ported by fonz93 for SlimKat.

Topic is somewhere in development section.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.