Jump to content
chil360

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]

Recommended Posts

Just uploaded a new chil360-kernel v0.29 - download links in the first post (same links as before).

 

Changelog
---------
v0.29
* Frequency tables and UV (from CeXstel kernel)
* Y300 Overclock to 1046.7 MHz (from CeXstel kernel)
* More CPU Govenors: asswax, badass, dancedance, smartassh3, smartmax, wheatley (from CeXstel kernel)
 

  • Upvote 1

Share this post


Link to post
Share on other sites

Just uploaded a new chil360-kernel v0.29 - download links in the first post (same links as before).

 

Changelog

---------

v0.29

* Frequency tables and UV (from CeXstel kernel)

* Y300 Overclock to 1046.7 MHz (from CeXstel kernel)

* More CPU Govenors: asswax, badass, dancedance, smartassh3, smartmax, wheatley (from CeXstel kernel)

Is it possible to overclock more than 1046? And what prevents overclocking?

Share this post


Link to post
Share on other sites

Wow thanks ill go flash it:) are you going to overclock more than 1046mhz in the future?

Share this post


Link to post
Share on other sites

Wow thanks ill go flash it:) are you going to overclock more than 1046mhz in the future?

 

If Ceastel (or other dev) add more overclocking I will copy it into my kernel - I wouldn't know what frequencies would be safe to add.

  • Upvote 1

Share this post


Link to post
Share on other sites
Ivan is strange because my router is 20 meter from me and several wall to pass and I have a perfect wifi signal, and his happens in every rom i have tried. You can try last Cm11? Just to see if sometnhig different happens? At least try cexstel kernel for KK and see if something change, I think kernel is not the guilty but just a try
Its the same on cm11 :-( Wifi erratic connection and constant connection drops and WiFi not working in my house upstairs (4.3 and 4.4 Roms) WiFi working everywhere in my house with stronger signal strength and no connection drops (4.1 and 4.2 roms) In my opinion Wifi is Perfect on cm10 and cm10.1 and not so perfect on cm10.2/11/ kk based roms-and that's just my opinion remember! :-o Edited by ivan41

Share this post


Link to post
Share on other sites

Is there any bug on the latest chil's kernel??

I want to try it, but I'm not sure if the kernel will "brick" any function on the phone....

Greetings!

Share this post


Link to post
Share on other sites

Its the same on cm11 :-( Wifi erratic connection and constant connection drops and WiFi not working in my house upstairs (4.3 and 4.4 Roms) WiFi working everywhere in my house with stronger signal strength and no connection drops (4.1 and 4.2 roms) In my opinion Wifi is Perfect on cm10 and cm10.1 and not so perfect on cm10.2/11/ kk based roms-and that's just my opinion remember! :-o

WTF realy a strange situation. Probably Google change something in the wifi that your router can't understand and goes crazy

 

@farfix I have a strange behaviour if i choose intellidemand with cpu at 100% and this happens to me since the first kernel version by chil360

But using other governor (lulzactive, ondemand, smartass) I have no problems, it is perfect

 

@chil360: thanks !!!! Undervolt are perfects

Probably tomorrow if slim update the rom I will try the combo

Share this post


Link to post
Share on other sites

What do you use to change voltage settings? Trickster? Performance Control?

Share this post


Link to post
Share on other sites

Hey, what app do you guys using to change kernel settings. I am using trickster Mod. but not happy with it. It does not work on boot. I have to manually change everything as per my demand everytime i boot. is there any other app which works on system startup automatically??

Share this post


Link to post
Share on other sites

I use CPU tweaker. works almost all times.

also gives time in state view for both the cores.

 

https://play.google.com/store/apps/details?id=ccc71.st.cpu

Thnx! I have just installed performance tweaker from aokp, its working great! 

Also the new kernel is awesome. very good work!

 

 

New weekly released and with a lots of new feature!!

http://slimroms.net/

 

:)  :)  :)

Share this post


Link to post
Share on other sites

I managed to solve the root issue I was having before by flashing again (only wiped cache and dalvik cache that time around since I had wiped data first time flash). Might have been the dalvik that I forgot to flash first time around.

 

Anyway, I still have problems with youtube preloading. It preloads the video fine but when I try to look at it the phone reboots.

Someone mentioned a problem with youtube due to the rom being 427 mb ram and not 406 (?) mb. What was that? Is it the preloading?

Share this post


Link to post
Share on other sites

Thnx! I have just installed performance tweaker from aokp, its working great! 

Also the new kernel is awesome. very good work!

 

 

New weekly released and with a lots of new feature!!

http://slimroms.net/

 

:)  :)  :)

 

By the way, also in trickster you can set things at boot... you have to check "set at boot" in the options you find with the button at the upper right corner, next to the 3 dots. It's an icon with 3 cursors, like equalizers...

Share this post


Link to post
Share on other sites

By the way, also in trickster you can set things at boot... you have to check "set at boot" in the options you find with the button at the upper right corner, next to the 3 dots. It's an icon with 3 cursors, like equalizers...

I know. but the option is not working. thats what I meant. Any way performance control is working fine

Share this post


Link to post
Share on other sites

Trying Slim 3.6 + new kernel 0.29 = everything working great (setting intellidemand and CFQ and 19mhz as minimum)

 

The only think problematics is SuperUser that is a old and buggy app, I realy don't understand why SlimRom don't use SuperSU that is far far better.

Because of this sometimes cpu check application as Performance Control or Trickster or others when you reboot don't rememebr your setting, is a fault of SuperUser

Share this post


Link to post
Share on other sites
I have questions 
1 autonomy should be decent, but best of the worst of the fusionx CyanogenMod, confirmed? 
2 performance in video games are so bad or acceptable? 
3 fluidity is like cm10.1? 
4 there are serious bugs?
 
Thanks 

Share this post


Link to post
Share on other sites

Just flashed last 3.6 build with last kernel, i found a bug, stock browser crashes after it try to log in the google account at the first launch. I tried again and it crashes everytime, so i'm using chrome now and no problem with it

Share this post


Link to post
Share on other sites

true, BT is not working.

surprisingly, in the recent CM11 builds also, it is not working.

may be a coincidence or something wrong from Google Side

Share this post


Link to post
Share on other sites

Bluetooth fix: http://d-h.st/i0C

Revert changes from February 28, that seem to be the culprits:

  • hwmac: Use number width instead of precision width on format.
  • bt-vendor: Add support for BT RF power class.
  • bt-vendor: Use number width instead of precision width on format.
  • bt-vendor: Add epilog op.

Please chil360,integrate this fix on your rom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.