Jump to content
chil360

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]

Recommended Posts

I had a LOT of random reboots with the last version. Hopefully 3.6 will be happier!

Will Google Play Music ever work?

Try a clean install, maybe you resolve.

Share this post


Link to post
Share on other sites

Im using 3.8 and for now it is ok. Everything works fine. But can anyone tell me how to remove weather information on lock screen? I didnt change nothing, lock screen is default and on right side of clock there is temperature info that i want to remove but dont know how....

Share this post


Link to post
Share on other sites

Im using 3.8 and for now it is ok. Everything works fine. But can anyone tell me how to remove weather information on lock screen? I didnt change nothing, lock screen is default and on right side of clock there is temperature info that i want to remove but dont know how....

create a dashclock widget on your desktop : during the creation remove weather (gmail, or what you do not want). The settings will be applied at lockscreen widget.

Share this post


Link to post
Share on other sites

Is there a way to clean all recent apps ? Pushing home button show all recent apps, but i can only delete one by one. Thx

Share this post


Link to post
Share on other sites

Is there a way to clean all recent apps ? Pushing home button show all recent apps, but i can only delete one by one. Thx

With a simple pinch in, look at this
  • Upvote 2

Share this post


Link to post
Share on other sites

after going steady with cm10.1 by kra1os (with led fix from joestone's cm10.1) for a few days,

 

looks like im giving this rom a try again!

Share this post


Link to post
Share on other sites

how to disable backlight button on this rom? is it possible?

 

 

why disable it?

Share this post


Link to post
Share on other sites

@chil

 

IMHO one of the next things to be addressed is that superuser "embedded" in the rom... It seems that it randomly fails to work, for example with Rom Toolbox. Also TB complains about a non full compatibility of superuser with Android 4.3+....

Edited by rederik75

Share this post


Link to post
Share on other sites

he said why, not how

 

yes, im asking why he wants to disable the backlight button? bug?

it's not really a battery hog or something.

Share this post


Link to post
Share on other sites

yes, im asking why he wants to disable the backlight button? bug?

it's not really a battery hog or something.

Maybe he use navigation bar

Share this post


Link to post
Share on other sites

Hey, I flashed v3.8 this morning and its super-laggy till now and restarts about 2 times an hour! :'(
SlimKat v3.8
Kernel chil360 v0.31

Share this post


Link to post
Share on other sites

i flashed 3.8 7hours ago, no lag, no reboot so far. Battery seems to be very good. Gonna try i to for few days. If no reboot i think it will be my daily rom !

Share this post


Link to post
Share on other sites

Hey, I flashed v3.8 this morning and its super-laggy till now and restarts about 2 times an hour! :'(

SlimKat v3.8

Kernel chil360 v0.31

Did you make clean install or just flashed it over older version?

Share this post


Link to post
Share on other sites
I had a LOT of random reboots with the last version. Hopefully 3.6 will be happier! Will Google Play Music ever work?
I don't want to annoy you but my Google play music is fine, I haven't had any random reboots or apps force closing and I'm noticing this release is slightly quicker and very very smooth. I flashed 3.8 Monday evening and while I was having a bath (sorry if the thought of me taking a bath scares you ....) I had music playing for over 30 minutes and only had one track (Katie perry roar) skip or stutter slightly. I've had lots of audio issues with all kit kat ROMs I've tried but this latest release has by far the best audio of any kit kat ROM. I'm still experiencing no network issues on this release. I'm not 100% sure that it is a slim kat issue but I can't get a network much anywhere now apart from in my home town. Used to get network at work but since 3.8 I don't. Just wandered if anyone else has or noticed this or if my network provider (3UK) has issues I'm not aware of. Great work anyway chil :-) Edited by ivan41

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.