Jump to content
Guest

[KERNEL] [Y300/G510] Stock Huawei

Recommended Posts

It's really strange, code aurora didn't update his sources, so LG must have updated drivers without qualcomm's help

Edited by fonz93

Share this post


Link to post
Share on other sites
Guest

I'm not on any competition with anyone, so go ahead ;)

It'll take some time to examine that kernel source, since there is no commit history to track what they've changed.

Share this post


Link to post
Share on other sites

Modding33k , chil & Dazzozo are to many people :D

I post it here because modding33k si the fastets

user ( git modaco ) so i asked here ;)

Share this post


Link to post
Share on other sites
Guest

The reason there aren't any uploads of new builds is not, because I wouldn't still be working on the kernel. I still do. But due of sometimes not having too mich time and because I simply wanna avoid daily new releases, I've just stop posting links ;)

Share this post


Link to post
Share on other sites

The reason there aren't any uploads of new builds is not, because I wouldn't still be working on the kernel. I still do. But due of sometimes not having too mich time and because I simply wanna avoid daily new releases, I've just stop posting links ;)

I know :)

Thanks ;)

Share this post


Link to post
Share on other sites

I fear I sadly have to disappoint you: the kernel's GPU drivers of LG are the same than Huawei's rolleyes.gif

LOL, what now then? I'll start digging the internet to see whether people are having problems with KitKat on their LG L7 II. I doubt someone like LG would release an update if the experience with the ROM is bad.

Edit 1: Okay, judging from the few threads on xda, some people wrote that their phones run smoother than before, will others wrote they have bugs and stutters, but didn't mention whether they performed factory reset after installing the update... Sheesh, well maybe we all got excited a bit too fast this time! :D

Edited by Chefo93

Share this post


Link to post
Share on other sites

Yes

So the only wath need to be updated are the egl libraries ??

/system/lib/hw/egl files ??

Edited by luca020400

Share this post


Link to post
Share on other sites
Guest

That's a list of possible files needed (not all of them probably):

  • system/etc/firmware/
    • yamato_pfp.fw
    • yamato_pm4.fw
  • system/lib/
    • libC2D2.so
    • libgsl.so
    • libllvm-arm.so
    • libOpenCL.so
    • libOpenVG.so
    • libsc-a2xx.so
  • system/lib/egl/
    • egl.cfg
    • eglsubAndroid.so
    • libEGL_adreno200.so
    • libGLESv1_CM_adreno200.so
    • libGLESv2_adreno200.so
    • libplayback_adreno200.so
    • libq3dtools_adreno200.so
  • system/bin/
    • gpu_dcvsd
Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.