Jump to content
H3ROS

[ROM][4.1.1][B209] AOSP MOD [28/02/2015]

Recommended Posts

My phone this night didn't go in deep sleep caused by google services

Screenshot_2014_06_22_09_11_19.jpg

Edited by luca020400

Share this post


Link to post
Share on other sites

I had that couple nights ago, but it was not the google services that caused it, it was the android os... One night that happened only.

Share this post


Link to post
Share on other sites

How to solve ??

google gps location are active or inactive? Go to gps setting and see, google geolocalization recall by some apps (hangout, google+) is the main battery drain service

Share this post


Link to post
Share on other sites

Hi,which kernel do you suggest to use with this rom;Cexstel ,synopsis or your modded version??

Edited by Ranx91

Share this post


Link to post
Share on other sites

Google localization is active

uncheck and your problem are solved, is an app installed trying to geolocalize your phone and so cpu stay awake and drain your battery

Share this post


Link to post
Share on other sites

post-1041936-0-81778300-1403439736_thumb  

 

Well, got almost 8000...

 

ondemand, row.....

 

 

 

Not bad at all..

 

btw : is there any better governer and I/O to combine?..

Share this post


Link to post
Share on other sites

I use this ROM. I realy love it. Only the bluetooth with my car is not fully functional.

I think the volume is very low. They cant hear me, and i cant hear them only very low.

Can this be simple changed?

Share this post


Link to post
Share on other sites

Hi H3ROS,

 

great ROM, but still the Bluetooth headset is not working for incoming / outgoing calls.

can you please fix it?

by any chance did you checked the logcat I'd posted few days back?

 

thanks in advance.

 

by the way, I've installed the latest full ROM with wiping Everything.

 

Yeah, I taken a look at it before. Thanks by the way.

 

Huawei officially screwed up bluetooth for calls in one of their previous updates so it's something that all modern stock based ROM's are stuck with. I'm going to buy a bluetooth headset to try to solve the problem though, but could you tell me what bluetooth version your headset uses? It'll either be 4.1, 4.0, 3.0, 2.1, or 2.0. If I knew it's make and model that might also help :)

 

 

thanks for your work H3ROS, could you maybe post/update a dated changelog on the first page? thx :)

 

Sure, I'll do that.

 

 

I use this ROM. I realy love it. Only the bluetooth with my car is not fully functional.

I think the volume is very low. They cant hear me, and i cant hear them only very low.

Can this be simple changed?

 

This likely happens with FusionX, SlimStock and a few others too. But it can depend on the car too.

 

ViPER has an option to boost bluetooth volume. Enabling that might either redirect audio correctly or boost the output. Just set the UI setting to moderate and you'll get an output gain option at the bottom of the list.

Edited by H3ROS

Share this post


Link to post
Share on other sites

Hi H3ROS, thanks a lot for your great work.

I too have problems with bluetooth, hope that the following information will be helpful.

I use bluetooth audio only for telephone conversations in my car, all worked fine with the stock rom, a FusionX which I installed last year and with different installations of SlimKat (4.4.2).

Recently I've tried FusionX Reborn and today your ROM. With both ROMS bluetooth pairs correctly (the car software is Ford SYNC) and I can upload contacts to the car, start and stop phone calls but ... no audio at all from the car speakers, even if telephone settings tell me that everything should be okay.

During a test call I accidentally disabled bluetooth and immediately switched it back on (with the phone call still active); suddenly I could hear the sound from car speakers. The same thing happened toggling off and then on the "telephone audio" profile.

With a new test call again there was no audio, the only way to hear sound was to deactivate and then reactivate bluetooth during the call.

 

Great ROM it is a pleasure to use it.

Thanks again for your effort

Edited by marcoit64
  • Upvote 1

Share this post


Link to post
Share on other sites

That actually sounds a lot like I suspected too. It's as if one thing sets a value and another erases it, but it's difficult to debug because a logcat doesn't seem to register an error and I don't have a headset or something to pair it with, although maybe I can find an app to make my PC act like a car would.

 

http://www.modaco.com/topic/372741-rom-411-b200-aosp-mod/page-5#entry2215306

 

B190 and B194 added bluetooth related changes, which a few people reported issues with. Older versions of FusionX were based on versions before these changes and your phone likely come with B186 or older. So it might be fixable, but locating exactly what's at fault is going to be a little tricky. I've fixed every other bug though so of course I'll try to get this fixed too.

Edited by H3ROS

Share this post


Link to post
Share on other sites

Hi H3ROS,

 

I have DELL stereo Bluetooth Headset Headphone Byte Corseca DM5710BT

its supports bluetooth v2.1 to class II EDR

 

by the way, thanks for your efforts buddy.

 

Edit: yes, the bluetooth headset starts working fine, if I disable and enable the bluetooth during the call.

Edited by painteramit

Share this post


Link to post
Share on other sites

Based on the AnTuTu benchmark results it seems to be performing really well. Some of the best scores I've seen for the Y300 actually.

 

I've just purchased some bluetooth headphones so I'll try to get that fixed in a few days. But for everyone else who doesn't use bluetooth in calls you'll be happy to know that everything else works perfectly :)

 

Edit: I'd just like to mention that the donations that I've received so far for this ROM I've put towards the bluetooth headphones. I always like to put any donations I receive to good use, so what better way than to buy something that's hopefully going to allow me to fix the final bug. So thanks again to the people who've donated.

Edited by H3ROS
  • Upvote 1

Share this post


Link to post
Share on other sites

You've done kernel modifications in update2?

If that is true,can you please add updated kernel as separate download,so i can try it now,i've had one random reboot with modding's kernel.

Thanks Heros!

Share this post


Link to post
Share on other sites

First, thanks h3roes for this great rom. I'm having great battery stats, but i'm having some lags in UI. Am i the only one ? Maybe i have to change cpu settings or oom(out of memory) values ? Thanks

Share this post


Link to post
Share on other sites

@ Tommy21

There's been no kernel changes yet. Just some minfree adjustments and improvements with the libs.

 

http://www.modaco.com/topic/372447-kernel-y300g510-stock-huawei/page-23#entry2215535

 

Which of them are you using? The one with the OC, the one without the OC or the experimental version?

 

 

@ dus40

That might happen from time to time, but it depends on what apps you're using and if anythings loading from your SD card. What phone are you installing this onto though? A Y300 or G510?

Edited by H3ROS

Share this post


Link to post
Share on other sites

Weird. That one should be the most stable of his too. I guess you'll need to catch the kernel error if it ever happens again.

Share this post


Link to post
Share on other sites

@ Tommy21

There's been no kernel changes yet. Just some minfree adjustments and improvements with the libs.

 

http://www.modaco.com/topic/372447-kernel-y300g510-stock-huawei/page-23#entry2215535

 

Which of them are you using? The one with the OC, the one without the OC or the experimental version?

 

 

@ dus40

That might happen from time to time, but it depends on what apps you're using and if anythings loading from your SD card. What phone are you installing this onto though? A Y300 or G510?

I'm using y300. No big apps (not facebook or mail apps). I'm using browser most of time. On sd card i've got ringtones or pictures but nothing other special. Thanks for your help...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.