Jump to content
H3ROS

[ROM][4.1.1][B209] AOSP MOD [28/02/2015]

Recommended Posts

Hi Question related to the Android firewall as I cannot find a support forum for that app and wonder if anyone here with more experience than me can help?

 

If the Roaming Support option in the firewall setting is NOT enabled….(so only Wi-Fi & data options shown), then if the phone is used abroad, will rules which block data… also block roaming data??

 

The reason I ask is I set up on a relatives y300 a firewall profile to allow only whatsapp to use data (everything can use wifi)…

I did not go into the firewall setting and enable firewall roaming support...

and as they have now taken the phone on holiday I need to warn them if more that whatsapp is now allowed to access data if they swtich on roaming data on the phone?

 

thanks

Share this post


Link to post
Share on other sites

After removing gtalk signal icons turn back to grey... Now I reinstalled it and they are blue again :) Maybe gtalk must not be removed otherwise notifications won't work, am I right? :)

Share this post


Link to post
Share on other sites

Maybe. Hangouts is kind of slow on the Y300, but I installed it on my Y300 before I switched phones. Now if I power up my Y300 it's still got blue icons.

Edited by H3ROS

Share this post


Link to post
Share on other sites

So today I calles my friend on WhatsApp with the latest version of it, and my phone rebooted.

Why did that happen?

Edit: It works now, it just happened 1st time.

Edited by krux3r

Share this post


Link to post
Share on other sites

Hello guys, I have a big problem (sorry for my bad English) :
5 days ago I flashed this ROM in my Huawei Y300, and everything worked fine for some days, but yesterday morning after turning on the phone, I opened Whatsapp and I received a service notification saying my Whatsapp database was corrupted. I had to restore my backup from 5 days ago.
This morning again, same problem after turning on my phone, I saw there was a message from a friend, but it vanished after a while. I still had to open Whatsapp. and when I did I received the same notification about the corrupted database.
So I uninstalled and then reinstalled it this time.
This afternoon I noticed I was receiving messages very late after my friends were sending them, I asked them just to be sure.
So I tried to do a backup of the database, but the process went on forever, so I had to turn off the phone.
When I rebooted it, the entire database was gone, and I had to restore my old backup again with Titanium backup.

Now, I'm using a big database I imported from my previous rom, but for some days it worked, so I'm wondering if the problem is the ROM itself.
Did you guys have such problems? What can I do?

Thank you.

Share this post


Link to post
Share on other sites

Moving on from my Y300 and this ROM, I've just taken delivery of the Huawei Ascend Mate 7, couldn't resist the price on Amazon. Anyone else here got this beastly phone?

Edited by Skeese

Share this post


Link to post
Share on other sites

Now, I'm using a big database I imported from my previous rom, but for some days it worked, so I'm wondering if the problem is the ROM itself.

 

What was the previous ROM. If it was made on a newer version of Android then that could be why.

 

If the format changes even a little between Android versions then you'll end up with a corrupt database all of the time.

Share this post


Link to post
Share on other sites
Guest

Hello guys,
I have "problem" with shutter sound of camera when I take photos. I'm using this ROM (AOSP) on Huawei Y300. I also tried 2 additional cams from google play but it's not possible to turn off shutter sound and it's really annoying.
My question is what to do? To change build.prop file, some folder name or something like that...?

BTW. this ROM is great and congratulations to everyone who participated in creating.

Share this post


Link to post
Share on other sites

From the bottom of build.prop scroll up slowly and you'll see this:

ro.camera.sound.forced=1

 

Change the 1 to a 0 and then save the file.

 

You'll need to enable root in ES File Explorer and make the /system partition read and write.

Share this post


Link to post
Share on other sites

Hello guys,

I have "problem" with shutter sound of camera when I take photos. I'm using this ROM (AOSP) on Huawei Y300. I also tried 2 additional cams from google play but it's not possible to turn off shutter sound and it's really annoying.

My question is what to do? To change build.prop file, some folder name or something like that...?

BTW. this ROM is great and congratulations to everyone who participated in creating.

You have to go here: /system/build.prop

Open it, find this line: ro.camera.sound.forced=1.

Change 1 to 0, so it will look like this: ro.camera.sound.forced=0.

Thats it, no more shutter sound, altough the focus sound will still be there.

Share this post


Link to post
Share on other sites
Guest

You have to go here: /system/build.prop

Open it, find this line: ro.camera.sound.forced=1.

Change 1 to 0, so it will look like this: ro.camera.sound.forced=0.

Thats it, no more shutter sound, altough the focus sound will still be there.

After I did this and H3ROS said to save it...I can't find save option.

It's only giving me 'Line Terminator' DOS, UNIX and MAC. It's marked on UNIX and OK, after leaving. That's all and save?

Edited by Guest

Share this post


Link to post
Share on other sites

When you select to go back (the back button) it'll ask if you want to save the changes. If you correctly gave the /system partition write access then it'll save just fine and all you'll need to do is reboot.

Share this post


Link to post
Share on other sites
Guest

When you select to go back (the back button) it'll ask if you want to save the changes. If you correctly gave the /system partition write access then it'll save just fine and all you'll need to do is reboot.

I did it and it's working. One guy helped me and told me to switch ROOT EXPLORER from Off to On. Anyway thanks to you (H3ROS) and also to krux3r.

One more question:

Is it possible to delete widgets layout(that is built-in with ROM) without Nova Launcher Prime?

Edited by Guest

Share this post


Link to post
Share on other sites

I did it and it's working. One guy helped me and told me to switch ROOT EXPLORER from Off to On. Anyway thanks to you (H3ROS) and also to krux3r.

One more question:

Is it possible to delete widgets layout(that is built-in with ROM) without Nova Launcher Prime?

 

ES File Explorer does the same thing for free. When you enable root within the app you just click on the text saying "Root Explorer" and then you'll see "Mount R/W" which will allow you to change the /system partition to RW.

 

As for deleting widgets, that's not possible. Most of them are built into apps and there's no way to hide specific ones.

 

With the beta version of Nova Launcher you don't even have the widgets menu. It's been moved to a new screen.

Share this post


Link to post
Share on other sites
Guest

As for deleting widgets, that's not possible. Most of them are built into apps and there's no way to hide specific ones.

 

With the beta version of Nova Launcher you don't even have the widgets menu. It's been moved to a new screen.

With new update of Nova Launcher widgets layout just simply disappeared.

Share this post


Link to post
Share on other sites

With new update of Nova Launcher widgets layout just simply disappeared.

 

There was a misunderstading then, if you were talking about the widget tab in the drawer then it couldn't be deleted as it was a Prime feature, but then with the new version the widget tab has been deleted.

Share this post


Link to post
Share on other sites
Guest

There was a misunderstading then, if you were talking about the widget tab in the drawer then it couldn't be deleted as it was a Prime feature, but then with the new version the widget tab has been deleted.

Yes, I was thinking about that. Sorry, my mistake. :)

One more question: When I was trying to download maps for Nokia HERE(maps) App it only offers me to save them on internal storage not to SDcard so how to make it that maps are saved on SDcard?

Share this post


Link to post
Share on other sites

Yes, I was thinking about that. Sorry, my mistake. :)

One more question: When I was trying to download maps for Nokia HERE(maps) App it only offers me to save them on internal storage not to SDcard so how to make it that maps are saved on SDcard?

 

There is an option to change the memory in HERE maps, by default in this ROM is used the SD card, you may have changed the default memory if it uses the internal

Edited by fonz93

Share this post


Link to post
Share on other sites
Guest

There is an option to change the memory in HERE maps, by default in this ROM is used the SD card, you may have changed the default memory if it uses the internal

I can't change it. By default MAPS will be installed on sdcard1 with 1GB and the other option is to change to internal storage with 800MB.

Can't choose to save on SDcard with 16 GB that I have and don't know why. It's only like this with Maps of HERE App.

Share this post


Link to post
Share on other sites

I can't change it. By default MAPS will be installed on sdcard1 with 1GB and the other option is to change to internal storage with 800MB.

Can't choose to save on SDcard with 16 GB that I have and don't know why. It's only like this with Maps of HERE App.

 

By default Android uses sdcard0 as default, and thanks to Huawei SD card swapping (set by default in this ROM) the SD card is sdcard0 and internal SD card it's sdcard1, so try to change it to internal storage, it will may use the SD card.

Share this post


Link to post
Share on other sites
Guest

By default Android uses sdcard0 as default, and thanks to Huawei SD card swapping (set by default in this ROM) the SD card is sdcard0 and internal SD card it's sdcard1, so try to change it to internal storage, it will may use the SD card.

Yea, now it's working. Mobile recognized the internal storage as SDcard like you said. Thanks for advice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.