Jump to content
H3ROS

[ROM][4.1.1][B209] AOSP MOD [28/02/2015]

Recommended Posts

When I've got some time to kill I do plan on making another ROM based off of this ROM. One of the changes I've been thinking about is to backport the actual statusbar and notification menu from 4.2.

Seriously ? It would be fantastic

Share this post


Link to post
Share on other sites

@ painteramit

It's still working fine here. Update 3 simply contains everything from update 1 and 2, but with updated APK's and the stock kernel.

May be it's my bluetooth headset, but it is not working even I flashed the latest entire ROM with full wipe.

Share this post


Link to post
Share on other sites

Seriously ? It would be fantastic

 

But it's a lot of work. It's easy to fake it, but then it doesn't perform the same and there's often graphical glitches. If I do it I want it done so well that you'd think it's a newer version of Android.

 

@ painteramit

Do you still have the full original ROM? If you do then you could install the B200 kernel onto that and test.

 

I could send you a private message for the ROM including update 2, so it would be the same as it was prior to updating.

  • Upvote 1

Share this post


Link to post
Share on other sites

It wasn't displaying the correct amount of dots and locking onto accept call or deny call options too easily. Now it's the same as stock and AOSP.

Share this post


Link to post
Share on other sites

The answer to that is mostly no, but sometimes options can be ported over so it really depends on what you have in mind. GravityBox actually contains most of the important options though.

 

@ fonz93

Android OS is usually on the low end of things. Download Wakelock Detector and enable advanced mode in it's settings. You'll want to check the CPU and wakeup triggers.

 

It could be caused by location info being enabled and possibly your weak 3G signal.

Edited by H3ROS

Share this post


Link to post
Share on other sites

is there any possibility to have emotion ui look on this rom? i try with huawei launcher and the themes but themes won't work..

Edited by pinkflamingos

Share this post


Link to post
Share on other sites

Android OS is usually on the low end of things. Download Wakelock Detector and enable advanced mode in it's settings. You'll want to check the CPU and wakeup triggers.

 

It could be caused by location info being enabled and possibly your weak 3G signal.

 

I have always disabled the location

 

The 3G signal was low only for  about 1 km, i have this problem since this morning, when i did a full wipe, this is what wakelock says:

 

post-1023425-0-05485100-1404238784_thumbpost-1023425-0-33525700-1404238787_thumb

 

 

I'll do a full wipe again to see if solves

Edited by fonz93

Share this post


Link to post
Share on other sites

I've installed the new update this morning. Feel like it's slower than previous version+b200 kernel.

Share this post


Link to post
Share on other sites

That would be impossible since it's using the exact same files. The only reason the updates so large is because it contains fixes from update 1 and 2 too. So as you already had the B200 kernel installed the only difference is the call screen fix.

Share this post


Link to post
Share on other sites

Something strange : on some sites for example m.weather.com images are noy displayed. I tried with three different browser. On other roms it works normaly. Any ideas ?

Share this post


Link to post
Share on other sites

I'll do a full wipe again to see if solves

 

A full wipe didn't solve, i'll try the old ROM with included the update 2 only

Share this post


Link to post
Share on other sites

I did tweak a few things, but nothing too drastic. There's just some rendering things and options where I've disabled or enabled specific Huawei functions.

Share this post


Link to post
Share on other sites

They're replaced during the upload.

 

The old version really doesn't change anything. Update 3 only has 1 bug fix, so it'll behave exactly the same as update 2 with the exception of the stock kernel.

 

 

@ fonz93

I see that WhatsApp received an update today too, so it's possible that the updates caused it.

Edited by H3ROS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.