Jump to content
chil360

[ROM][5.1.1][ALL]SlimLP Beta 0.15 [06/02/16 ]

Recommended Posts

After flashing Alpha 0.5 of this rom i think i have lost root access. When I open Titanium backup it says "cannot acquire root privileges". Does that mean I have to root my phone again?

Share this post


Link to post
Share on other sites

After flashing Alpha 0.5 of this rom i think i have lost root access. When I open Titanium backup it says "cannot acquire root privileges". Does that mean I have to root my phone again?

Just flash the latest super su from xda developers.

Share this post


Link to post
Share on other sites

After flashing Alpha 0.5 of this rom i think i have lost root access. When I open Titanium backup it says "cannot acquire root privileges". Does that mean I have to root my phone again?

Tap build number a couple of timea.Go to developer options,enable root access there

Share this post


Link to post
Share on other sites

Wow this is really coming along nicely... thx for all your hard work man.

Anyway does anyone kno if this rom has the Music control feature to change songs using volume rockers while the phone is locked and screen off?

 

Thanks 

Share this post


Link to post
Share on other sites

finaly beta release. hope the bs problem is fixed

Yep, that's the only thing keeping me from flashing it right now. If that got solved, I'll flash it on my y300.

Cheers.

Edited by N00btime

Share this post


Link to post
Share on other sites

How to customize that, i don't find it

download layers manager from playstore then the app will direct you to layers themes in the playstore.like this is called "MILOS"

Share this post


Link to post
Share on other sites

download layers manager from playstore then the app will direct you to layers themes in the playstore.like this is called "MILOS"

Got it. Thanks.

Share this post


Link to post
Share on other sites

Really impresed with the first beta...

Now the Game Boy Color Emulator is running without lag :D

 

Really fast ROM :D

Share this post


Link to post
Share on other sites

yeap, wifi is stable and yes, voip works, but the black screen isn't fixed

 

I have been using alpha 0.5 on my G330 for a week and didn't see the black screen bug once. Before on alpha 0.1, I had it one or two times a day.

Share this post


Link to post
Share on other sites

Hi, anyone in the newest build (beta) does anybody else have the issue of the power off function not working. When i press the power button and i select power off, nothing happens.

This issue was present in the Alpha 0.5 build as well.

Or maybe its just me?

Huawei Y300- u8833

Share this post


Link to post
Share on other sites

Hi, anyone in the newest build (beta) does anybody else have the issue of the power off function not working. When i press the power button and i select power off, nothing happens.

This issue was present in the Alpha 0.5 build as well.

Or maybe its just me?

Huawei Y300- u8833

I haven't experienced that bug.

Share this post


Link to post
Share on other sites

Draining battery too much

For everyone who has high battery drain, can you please state your model and the size of the battery? I think the ROM had it at 1900mah but my phone is only 1700mah(G510-100) and my wife's Y300 is 1730mah so battery may be showing faster discharge than is actually happening.

Share this post


Link to post
Share on other sites

Hi, anyone in the newest build (beta) does anybody else have the issue of the power off function not working. When i press the power button and i select power off, nothing happens.

This issue was present in the Alpha 0.5 build as well.

Or maybe its just me?

Huawei Y300- u8833

 

I don't have that problem on 0.5, don't know for beta relese but I suppose that it's bug on your phone, flash it again or try factory reset

did you full wiped?

Share this post


Link to post
Share on other sites

For everyone who has high battery drain, can you please state your model and the size of the battery? I think the ROM had it at 1900mah but my phone is only 1700mah(G510-100) and my wife's Y300 is 1730mah so battery may be showing faster discharge than is actually happening.

Y300-100 battery 1730mAh Edited by shanlk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.