Jump to content
chil360

[ROM][5.1.1][ALL]SlimLP Beta 0.15 [06/02/16 ]

Recommended Posts

Hi @chil360 hopefully in the other version can be installed Xposed

Yo can deodex your currernt ROM installation, but that is something that you will need to investigate yourself, as the method can vary in Lollipop ROMs.

Share this post


Link to post
Share on other sites

Still problem with FC on com.android.phone...it's only my G510?

I tried clearing data, cache ecc... no way.

Edited by Folini

Share this post


Link to post
Share on other sites

Still problem with FC on com.android.phone...it's only my G510?

I tried clearing data, cache ecc... no way.

It's only the case with your phone. I don't have that kind of problem.

Share this post


Link to post
Share on other sites

anybody know how will fix black screen on g510-0200 devices? may be anybody fix it problem? lollipop is good rom, but random black screen make me hate android 5.1.1!
And this problem because of kernel, yes?

Share this post


Link to post
Share on other sites

anybody know how will fix black screen on g510-0200 devices? may be anybody fix it problem? lollipop is good rom, but random black screen make me hate android 5.1.1!

And this problembecause of kernel, yes?

If anyone knew the cause and the way to fix it, it should have been fixed till now.

Try setting your min cpu freq to 480 mhz. Some said that they had no blacks after that.

Share this post


Link to post
Share on other sites

If anyone knew the cause and the way to fix it, it should have been fixed till now.

Try setting your min cpu freq to 480 mhz. Some said that they had no blacks after that.

I confirm that. I don't remember when i saw a black screen since i set min freq to 480. And one more thing, disable MPDecision.
  • Upvote 1

Share this post


Link to post
Share on other sites

I confirm that. I don't remember when i saw a black screen since i set min freq to 480. And one more thing, disable MPDecision.

 

how to do that? I didn't saw that options, do I need to install some kind of software?

Share this post


Link to post
Share on other sites

how to do that? I didn't saw that options, do I need to install some kind of software?

Install an app like Preformance Control or No Frills CPU to adjust that.

  • Upvote 1

Share this post


Link to post
Share on other sites

I've just uploaded a flashable zip to basketbuild as a workaround for those who suffer the black screens.

It installs an init.d file which raises the minimum cpufreq to 480MHz and disables MPDecision

 

Download: SlimLPY300-blackscreen.zip

  • Upvote 5

Share this post


Link to post
Share on other sites

I just tried the ROM with MPDecision disabled (using Kernel Adiutor)... and no Black Screens during 5 days (then I changed to AOSP MOD 4.1.1)...

 

I'll try this update later :)

Share this post


Link to post
Share on other sites

Is there the dialer lag on incoming call?

Every ROM lag in incoming calling. KitKat also.

Share this post


Link to post
Share on other sites

@chil360 I flashed the latest SlimLP [beta 0.2] and I have issue reading my SDcard plus, alarm,notification and ringtones are not displaying. It shows none.

Share this post


Link to post
Share on other sites

@chil360 I flashed the latest SlimLP [beta 0.2] and I have issue reading my SDcard plus, alarm,notification and ringtones are not displaying. It shows none.

I have this in previous build too. First media shows that duplicate files and then nothing. no pictures. no notification, no alarm. Edited by shanlk

Share this post


Link to post
Share on other sites

try to clear media process data then reboot. i used to have that issue with duplicate files too and fixed that way(on kitkat but should work here too? )

Share this post


Link to post
Share on other sites

try to clear media process data then reboot. i used to have that issue with duplicate files too and fixed that way(on kitkat but should work here too? )

This is different. I have all files on my Sdcard but it did not show on my Gallery,Music,ext. Ringtones,Notifications, and Alarms only show 'none' even tho the /system/media files is still there. I tried wipe my Sdcard... almost everything, even reflash.

Share this post


Link to post
Share on other sites

Hello. I am experiencing a lot of lag (have to wait 1-2 minutes before keyboard appears).. For example filling in my information (name, country, google account) took me more that 10 minutes because when each new screen came, it froze a couple of minutes.

Even pressing the menu button makes if freeze for ~20 seconds..

 

Anyone has any idea why? I did a fresh install from 4.4 (wipe data/factory reset) with the current build (16/07/15).

Also, installed gapps and blackscreenfix from the 1st post.

 

Did i miss anything?

Edited by GodsOtherHand

Share this post


Link to post
Share on other sites

Unfortunately, this is quite normal on our device. The problem is mainly due the media scanner. When it runs on boot, it take a lot of processor time performing it's initial scan and our phone is just not powerful enough to cope with getting through the setup wizard at the same time. If you boot the phone after install and don't touch it for 10-15mins (depends on how many media files you have on the device/sd card) you will find that the setup wizard is now a lot easier to complete.

  • Upvote 1

Share this post


Link to post
Share on other sites

@chil360 @All

Is the fix for black screen for good or IT reduces the possibility of black screen?

Thanks.

Share this post


Link to post
Share on other sites

@chil360 @All

Is the fix for black screen for good or IT reduces the possibility of black screen?

Thanks.

I think it reduces the possibility of the black screen,i used it before with those settings and got a black screen (but i didnt turn of MPDecision so im not 100% sure)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.