Jump to content
chil360

[ROM][5.1.1][ALL]SlimLP Beta 0.15 [06/02/16 ]

Recommended Posts

Not sure you're already know, but the XPosed framework works on this ROM!
Got it running with the beta 0.3 on my G330.
using  xposed-v68-sdk22-arm-by-romracer-20150727.zip
from http://forum.xda-developers.com/xposed/super-alpha-posted-permission-xposed-t3072979
and XposedInstaller_3.0_alpha4.apk from
http://forum.xda-developers.com/showthread.php?t=3034811
The zip must be installed from recovery, the apk must be copied to /data/apps (or likely also some other place not on SD card)
and installed from there.
I tried the Amplify and AppOpsXPosed modules and they work fine!

 

This doesnt work for me sadly.  AFter flashing the .zip i get boot loop on reboot.

Slimlp Beta 0.3

Edited by Teblakuda4o4

Share this post


Link to post
Share on other sites

On my phone, connecting with my external BT keyboard doesnt work. The keyboard is just not seen at all by the phone. Strange enough, I first did a "dirty" flash without the full wipe, and the keyboard worked with that.

EDIT: I found that checking the box "accept all data formats" makes the keyboard work. (-:

I'd like to suggest a few lines in the initial description of this ROM like that:

If you come from KitKat, Slimkat or another ROM, you need a full wipe before installing this ROM.

If you come from a prior version of SlimLP, you won't need any manual wipe, the installer will do all the wiping for you.

See this explanation for more details.  

I wasted several hours for not knowing that - maybe someone else is as stupid as I am.

Wolf 

Edited by herrdeh

Share this post


Link to post
Share on other sites

Rare... I tried the ROM for 2 days and 0 blackscreens... I just reverted to AOSP MOD because I can't send music files on Whatsapp :P

As far as I can see from the profiles, the people who do not have blackscreen  have Y300 phones.

Are there any G510 owners on this forum who do not have blacscreens?

Share this post


Link to post
Share on other sites

Back to the edge! Chil360, you deserve a monument! :D

Works fine on my Y300 so far, but slower than the last slimkat

Sorry guys, only joined this topic now, can anybody share any suggestions for speeding things up?

Share this post


Link to post
Share on other sites

As far as I can see from the profiles, the people who do not have blackscreen  have Y300 phones.

Are there any G510 owners on this forum who do not have blacscreens?

I have y300 and also blackscreen, no matter what application and patch isn't helping me. I will probably try clean installed rom for a couple days, no applications just rom clean installed cause I think that the reason of blackscreen is some kind of app. Well, that is just my logic, I have black screen and somebody don't on the same rom, so even if we don't change cpu settings, so I thing that some of application is causing that problem, if the problem still appearing on clean installed rom than I don't know what to do

Share this post


Link to post
Share on other sites

As far as I can see from the profiles, the people who do not have blackscreen  have Y300 phones.

Are there any G510 owners on this forum who do not have blacscreens?

me i doesnt get black screen i m using beta 0.2  

G510

Share this post


Link to post
Share on other sites

I have y300 and also blackscreen, no matter what application and patch isn't helping me. I will probably try clean installed rom for a couple days, no applications just rom clean installed cause I think that the reason of blackscreen is some kind of app. Well, that is just my logic, I have black screen and somebody don't on the same rom, so even if we don't change cpu settings, so I thing that some of application is causing that problem, if the problem still appearing on clean installed rom than I don't know what to do

I had this idea about apps too:

On my first try I had used SlimLP Beta 0.2 and Slim gapps, and on my second try with beta 0.3  I had installed tk gapps modular pico, both installations showed black screens.

Maybe people who do not have black screens are undeliberately using some kind of apps which might stay active in backround and prevent their devices from falling into (...and not waking up from...) deep sleep?

Maybe there are older/newer CPU/Hardware releases which react differently on wakeup calls?

Maybe whatever unknown cause...?

 

Share this post


Link to post
Share on other sites

I had this idea about apps too:

On my first try I had used SlimLP Beta 0.2 and Slim gapps, and on my second try with beta 0.3  I had installed tk gapps modular pico, both installations showed black screens.

Maybe people who do not have black screens are undeliberately using some kind of apps which might stay active in backround and prevent their devices from falling into (...and not waking up from...) deep sleep?

Maybe there are older/newer CPU/Hardware releases which react differently on wakeup calls?

Maybe whatever unknown cause...?

 

I don't think that the cause can be older/newer CPU/Hardware releases, it's the same device that we use, so when we install clean ROM the settings are the same, so if the apps don't cause the problem of BS then, by my opinion, some logical explanation is sd card that have some data written in or some data written in phones memory. Why I'm thinking like that?

If you have 1000 same phones with same ROM and settings, some of them have BS some not, so how can problem be in ROM?

Share this post


Link to post
Share on other sites

I don't think that the cause can be older/newer CPU/Hardware releases, it's the same device that we use, so when we install clean ROM the settings are the same, so if the apps don't cause the problem of BS then, by my opinion, some logical explanation is sd card that have some data written in or some data written in phones memory. Why I'm thinking like that?

If you have 1000 same phones with same ROM and settings, some of them have BS some not, so how can problem be in ROM?




Just to complicate the whole thing, with cm12 i had black screen every day, with this one no...

Share this post


Link to post
Share on other sites

A question for the guys who don't have black screen.
Did you install gapps soon after the rom, or did you boot the sisyem first without gapps?
Me I made the second choice, cause i tried without gapps for a while

Share this post


Link to post
Share on other sites

A question for the guys who don't have black screen.
Did you install gapps soon after the rom, or did you boot the sisyem first without gapps?
Me I made the second choice, cause i tried without gapps for a while



I flashed the gapps after the rom, before first boot.
  • Upvote 1

Share this post


Link to post
Share on other sites

I was tried to install gapps mini but 

Its said installation aborted 

After a reboot unnormally i had gapps installed on my g510

Share this post


Link to post
Share on other sites

A question for the guys who don't have black screen.
Did you install gapps soon after the rom, or did you boot the sisyem first without gapps?
Me I made the second choice, cause i tried without gapps for a while

I've installed gapps together with slimlp (through TWRP)

Share this post


Link to post
Share on other sites

the patch is not working at all, after installing it, when you open kernel auditor min cpu frequency is still 320 and mpdecision is enabled, so don't waste your time with patch. thank you @markorpogramer for the solution

Share this post


Link to post
Share on other sites

install kernel adiutor, you have it on play store and manually set cpu frequency and disable mpdecision




Ok, but It's still a workaround... I thought he had found a definitive solution :)

Share this post


Link to post
Share on other sites

the patch is not working at all, after installing it, when you open kernel auditor min cpu frequency is still 320 and mpdecision is enabled, so don't waste your time with patch. thank you @markorpogramer for the solution

Not sure if it's relevant but my Y300 has no blackscreens although its min cpu freq is 320 and mpdecision is enabled (checked via performance control; btw optimal governor/cheduler combination seems to be badass/sioplus)

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.