Jump to content
Guest

[ABANDONED][5.1.1][ALL]TeslaOS v2.2 [10/10/15]

Recommended Posts

Guys. I can't boot into TWRP. I instaled the the 2.8.x some version off this thread 

I fully turn the mobile off and hit Volume Down + Power pressing them at the same time, yet it refuses to boot into TWRP. I can't install Superuser without it.

To boot into recovery you need to press volume UP and power, if I'm not wrong, that's like on my phone..

Share this post


Link to post
Share on other sites

To boot into recovery you need to press volume UP and power, if I'm not wrong, that's like on my phone..

i tried it. It doesn't go into recovery but straight to TeslaOS :-|

Huawei Y300-0100

Share this post


Link to post
Share on other sites
How can I not access both the TWRP nor Fastboot? How is this even possible :/

For my G510,I had used to press the three keys together to get the purple screen. Then,with fastboot,I had flashed my cwm recovery. You can try this method.

Share this post


Link to post
Share on other sites

i tried it. It doesn't go into recovery but straight to TeslaOS :-|

Huawei Y300-0100

Can you boot to tesla os, if yes then try from advanced power menu to choose reboot to recovery.. Do you hold the keys or just press them?

@Phoenix_510 if u hold the all 3 keys then phone should boot to download mode (when u get the purple screen) I think so...

Share this post


Link to post
Share on other sites

Hi there!

I've installed this on my friend's Y300 and found a bug: sometimes the phone doesn't wake up, no matter which buttons we push. It's not turned off, cause the back, home buttons light are on (not always). Only solution we found so far is removing the battery so we can turn it on again.

This happens ~2 times a day so kinda annoying. Did anyone experienced this? Got any ideas?

OS version: 2-20150914-UNOFFICIAL-u8833

Build date: sept 14.

Share this post


Link to post
Share on other sites

Hi there!

I've installed this on my friend's Y300 and found a bug: sometimes the phone doesn't wake up, no matter which buttons we push. It's not turned off, cause the back, home buttons light are on (not always). Only solution we found so far is removing the battery so we can turn it on again.

This happens ~2 times a day so kinda annoying. Did anyone experienced this? Got any ideas?

OS version: 2-20150914-UNOFFICIAL-u8833

Build date: sept 14.

blackscreen, and that is bug since we get lollipop for our devices, install kernel adiutor, set min cpu frequency to 480MHz and see what will happen, don't forget to enable option apply on boot

Share this post


Link to post
Share on other sites

How can I not access both the TWRP nor Fastboot? How is this even possible :/

Sorry to be in late, but i think that the 2.7.something version was ok for lp, if you have been able to flash kk roms.

I have the same version of twrp and I didn't touch it, simply 'cause there's no need to do it.

I've heard that 2.8.x it's a lil buggy.

Did you try to install the 2.7.x via fastboot?

Edit: i read you are not able to in fastboot... Sorry! Dunno how to help!

Share this post


Link to post
Share on other sites

 

 

Sorry to be in late, but i think that the 2.7.something version was ok for lp, if you have been able to flash kk roms.

 

I have the same version of twrp and I didn't touch it, simply 'cause there's no need to do it.

I've heard that 2.8.x it's a lil buggy.

Did you try to install the 2.7.x via fastboot?

 

Edit: i read you are not able to in fastboot... Sorry! Dunno how to help!

 

I think 2.8.x is buggy.

Hi there!

I've installed this on my friend's Y300 and found a bug: sometimes the phone doesn't wake up, no matter which buttons we push. It's not turned off, cause the back, home buttons light are on (not always). Only solution we found so far is removing the battery so we can turn it on again.

This happens ~2 times a day so kinda annoying. Did anyone experienced this? Got any ideas?

OS version: 2-20150914-UNOFFICIAL-u8833

Build date: sept 14.

Can confirm, experiencing the same.

Can you boot to tesla os, if yes then try from advanced power menu to choose reboot to recovery.. Do you hold the keys or just press them?

@Phoenix_510 if u hold the all 3 keys then phone should boot to download mode (when u get the purple screen) I think so...

Phew. After trying all day yesterday and verge of trashing the phone, I decided to let it boot one again to see it could fix itself up. Miraculously. It did!!!! I am now able to enter TeslaOS. I also enabled root access from the Developer options.

So with this custom ROM, there is no need to install SuperSU like we did on other roms like ASOP Jelly Beans to handle root access? So it's built into this?

Another question, anyone know how to revert back to TWRP 2.7.x? Do I simply download TWRP 2.7.x for the device and zip it from current TWRP 2.8.x recovery? Will it allow to downgrade itself?

I really want to have combination to start TWRP and fastboot option enabled. I dodged a bullet installing 2.8.x. Phew

Edited by fartfire

Share this post


Link to post
Share on other sites

Another question, anyone know how to revert back to TWRP 2.7.x? Do I simply download TWRP 2.7.x for the device and zip it from current TWRP 2.8.x recovery? Will it allow to downgrade itself?

 

Download rashr recivery tools, or twrp manager (both on google play)

To enable root access in developer options find 'root access' and set it to 'apps and adb', but maybe it's enabled allredy

Share this post


Link to post
Share on other sites

Download rashr recivery tools, or twrp manager (both on google play)

To enable root access in developer options find 'root access' and set it to 'apps and adb', but maybe it's enabled allredy

Alright going to do that.

Update: Installed and its asking me to ensure the partition for which I have no idea. /dev/block/mmcblk0p13 is this right? I don't want to brick it :-/

Guys do the hardware button work? Volume up and down?

Second: Do I need to update by checking this thread or will I get update automatically?

Edited by fartfire

Share this post


Link to post
Share on other sites

Update: Installed and its asking me to ensure the partition for which I have no idea. /dev/block/mmcblk0p13 is this right? I don't want to brick it :-/

Guys do the hardware button work? Volume up and down?

Second: Do I need to update by checking this thread or will I get update automatically?

Yes I now they prompt that I have y300, and i've hit yes and there is no problems, after that on end of installation process you will maybe get error, some like cannot install, but recovery will be instaled

Or try recovery tools..

Share this post


Link to post
Share on other sites

I use Y300, this rom is nice, but i found 2 bugs. (1) sometimes blackscreen, (2) i can't play music because force close. I tried deleting app music data, but still only force close. How to fix it?

  • Upvote 1

Share this post


Link to post
Share on other sites

I use Y300, this rom is nice, but i found 2 bugs. (1) sometimes blackscreen, (2) i can't play music because force close. I tried deleting app music data, but still only force close. How to fix it?

Try another music player?

Share this post


Link to post
Share on other sites

I use Y300, this rom is nice, but i found 2 bugs. (1) sometimes blackscreen, (2) i can't play music because force close. I tried deleting app music data, but still only force close. How to fix it?

There is a fix for this in another thread. I think its in Slim thread. The zip files fixes the CPU usage thingy.

Anyone confirm if volume up and down work?

Share this post


Link to post
Share on other sites

I use Y300, this rom is nice, but i found 2 bugs. (1) sometimes blackscreen, (2) i can't play music because force close. I tried deleting app music data, but still only force close. How to fix it?

Me too get the Music player force close.

Download the Myplayer Uncommon music player. it has a lot of features :

http://forum.xda-developers.com/android/apps-games/app-myplayer-lightweight-music-player-t2892233

 

You forget the third one .

(3) Cant upload file. The phone will reboot if you try to upload

Edited by Runjaun

Share this post


Link to post
Share on other sites

Should we erase everything to install new build from 21. sept. or just update it from recovery mode ?

Does Tesla support gyroscope for g510 ? Google Camera sais my device got no gyro. That app dont work on Android 4.1.1, thats why I wanted to move to newer one.

Share this post


Link to post
Share on other sites

People complaining a lot about blank screen. Can someone kindly confirm if they mean what I'm experiencing.

The phone just stop responding to anything and stays 'off'. Have to restart it by taking out the battery. Is this it?

Another annoying bug I'm having is the top status bar goes black and glitches. The drop down stop working but the phone itself is fine.

Last but not least, why isn't screenshot functionality built into it?

Share this post


Link to post
Share on other sites
People complaining a lot about blank screen. Can someone kindly confirm if they mean what I'm experiencing.

The phone just stop responding to anything and stays 'off'. Have to restart it by taking out the battery. Is this it?

Another annoying bug I'm having is the top status bar goes black and glitches. The drop down stop working but the phone itself is fine.

Last but not least, why isn't screenshot functionality built into it?

I'm using this for a week,and haven't got these types of bug yet. Using with gapps. Also using fb messenger,whatsapp and other apps constantly. Battery life is too much better. Using nova launcher. And,for hibernation,using greenify. Everything is fine and smooth. Surprisingly haven't got any blackscreen in my G510 till now. ^_^

Share this post


Link to post
Share on other sites
Guest

People complaining a lot about blank screen. Can someone kindly confirm if they mean what I'm experiencing.

The phone just stop responding to anything and stays 'off'. Have to restart it by taking out the battery. Is this it?

Another annoying bug I'm having is the top status bar goes black and glitches. The drop down stop working but the phone itself is fine.

Last but not least, why isn't screenshot functionality built into it?

Power + Vol down (-) = Screenshot

Share this post


Link to post
Share on other sites
Guest

Alright, I'm going to abandon this ROM for a while. Android System -> Keep Awake 6 hours and hardware keys don't work

:-/

Hardware keys work .. .. .. ..

Share this post


Link to post
Share on other sites

blackscreen, and that is bug since we get lollipop for our devices, install kernel adiutor, set min cpu frequency to 480MHz and see what will happen, don't forget to enable option apply on boot

I'v installed the app but it freezes the whole phone when it tries to get root access :/ (the mobile is rooted)

After 1 week, the whole phone is useless. It freezes and dies 3-4 times a day or slow as a snail.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.