Jump to content

MPx220 and BT ActiveSync


Guest dling1971
 Share

Recommended Posts

I established successful BT connections to both my desktop and my laptop.... but how? I do not know exactly, but managed several times to succeed in setting it up. I'll explain what I did the best to my knowledge (and English :D )

A) I sync using a Bluetooth serial port, both machines.

;) use a MSI BT dongle, both machines.

C) I use XP SP2 BT drivers for my desktop.

D) I use the MSI BT software that came with the dongle for my laptop (Widcomm).

1) On both machines I paired my MPx220 with the computer. I set my MPx Bluetooth setting at "discoverable" and paired in the usual way.

2) One of the services that will be available in your computers Bluetooth settings (for your SmartPhone) is 'Serial Port'. Check what COM port is attached to it.

3) In AS enable in connection settings that COM port in the drop down menu.

Now, how do I sync?

4) First I have to put my MPx BT setting at "ON"

5) Then I go to the Accessories menu, BT Serial Port and enable it. It will ask if you want to set it up for a specific device or so, select yes, select your computer from the list, done, done.

6) Then I go to AS and select Menu 1, Options, PC Settings and also select the computer I want to sync with.

7) Then in AS Menu 3, I select sync over BT.

It should work now. Now if you just use 1 computer it's easy. If the above worked for you the only thing you do next time you want to sync:

1) Enable Bluetooth (I use BTToggle)

2) Go to Activesync Menu 3, sync using BT.

Done.

If you use more than one computer, as I do:

1) Enable Bluetooth (I use BTToggle)

2) In the Asseccories menu, enable the BT serial Port. Follow the questions ask to select the correct computer.

3) Go to Activesync Menu 3, sync using BT.

Done.

Now I wrote this down the best I can remember. I succeeded setting this up several times. This could be after a hard reset of the phone, a new laptop or after a format C:/. Though it could be a bit more userfriendly, once set up it works like a charm. My USB cable has never been used (isn't even unpacked), my first AS is over BT without a problem.

I hope this helps a bit.

tata.

Link to comment
Share on other sites

I almost pulled my hair out trying to get ActiveSync connected using BT.

Right now it all seems so easy (but stupid). I will shortly explain what my findings are:

- Install a BT stick on WinXP SP2 using THE STANDARD windows drivers.

- Check (Configuration --> BT-devices) if Windows automatically installed a BT-incoming COM-port. If it didn't, I added one myself.

- On the MPX220 I went to Settings --> Bluetooth, and made BT able to be IDENTIFIED (Do NOT select ON.)

- In Windows I went back to Configuration --> BT-Devices. Let Windows detect my phone, added a KEY of my choice. MPX220 will tell you that a device tries to connect. Allow the computer to connect and insert the same key you used before.

- After the phone is connected to the computer start ActiveSync.

HERE COMES THE MOST IMPORTANT PART:

- In your MPX220 go to ActiveSync.

- Let ActiveSync on your computer detect a connection AND AT THE SAME TIME let the ActiveSync on your phone try to connect using Bluetooth (option: Menu --> Connect using BT.) When it doesn't work, try it a few times after eachother.

Now it should work! It works for me on any computer using WinXP SP2, without ever connecting it before using the USB cable.

In the future when you want to sync again, use the ActiveSync on your PHONE and tell it to connect using BT. Sometimes you have to try it 2/3 times, but eventually it always connects.

Hope this works for you too!

Regards!

Edited by FXPP
Link to comment
Share on other sites

You DO want to pair up your PC and phone to use DUN on a COM port before you try BT AS (DUN is a superset of SPP).

<{POST_SNAPBACK}>

Not necessary. I did all of my BT pairing from the MPX220, did no DUN set up at all. Performed the following actions:

Set PC to discoverable.

From MPX220 Start, 8, 8, Menu, Devices, Menu, New, selected the PC, entered passkey.

Entered same passkey on PC, as usual. Selected not to use PC as headset on MPX220. Confirmed pairing.

Then opened ActiveSync on MPX220 with Home, Start, 9, 1. Then Menu, 3.

Selected to allow connection on PC, and to always allow. ActiveSync then connected.

This using Belkin BT USB adapter and Belkin drivers F8T003_V2 on XPSP1.

Freakstone

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.