Jump to content

Strange SPV didn't accept unlock code


Guest moustafatch
 Share

Recommended Posts

Guest moustafatch

I have spv old one before E100

i unlock alot of phones like this before and unlocked done but this one always didn't accept the code

i try spvunlock and spvunlockerv2 both give same code

and when i enter the code to the phone say wrong code

* radio is off i try to press in power bottom to turn it on maybe it help but i can't go to the option to tunr in on when i press the power bottom nothing happen even with motorola test card

any one have solution ????

Thanks

Link to comment
Share on other sites

Guest jason spv+

:lol: hi i have the same phone as you and i unlocke dit about 2 weeks ago and i had no problems doing mine try this

do a rom upgrade to the latest version and then use the spvunlocker2 because the first one will not work with the rom upgrade and if that does not work

once you have done the rom upgrade do a hard reset on the phone and run the unlocker a gane if that does not work something must be really rong hop this helps 8)

Link to comment
Share on other sites

your message is a little confusing.

what phone are you trying to unlock? you mention motorla test card, that has nothing to do with the spv range:?

If you have a code it will be the correct code.

Link to comment
Share on other sites

Guest awarner [MVP]
i read in forum that rom 1,5 or higher can't be unlocked so if i upgrade the rom version i will not be able to unlock the phone

any other selution ?

If you have a SAP with the SMART rom 1.5 and above then you would need to downgrade etc to SIM unlock. Only SMART roms re-SIMlock phones.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.