Jump to content

Low Speaker Volume


Guest mgrosh
 Share

Recommended Posts

Ok this in my second MPx220 (the first had a bad data connection)

I can barley hear anyone when talking on the phone (compared to talking via BT headset)

I know there was a speaker problem with the older firmware but i have 1.30

any ideas.. volume is turned all the way up.

Link to comment
Share on other sites

Ok  this in my second MPx220  (the first had a bad data connection) 

I can barley hear anyone when talking on the phone (compared to talking via BT headset)

I know there was a speaker problem with the older firmware but i have 1.30

any ideas..  volume is turned all the way up.

<{POST_SNAPBACK}>

the manual says that you need to have your phone open, press the volume up button and then press the blue action button . . . did you press the blue action button?

Link to comment
Share on other sites

the manual says that you need to have your phone open, press the volume up button and then press the blue action button . . . did you press the blue action button?

<{POST_SNAPBACK}>

No i didn't. it did not seem to do anything and i looked in the manual to see what you were talking about.. my manual did not say anything about hiting the blue button

Adjusting Volume on Page 11 is that the same thing you are looking at?

Link to comment
Share on other sites

This may be obvious, but did you make sure to take the sticker off the phone?  Sometimes people forget and it muffles the sound.

<{POST_SNAPBACK}>

yeah thats the first thing i checked....

How loud is your volume on your MPx220? I thought my first one was much louder... but this is just barely a whisper.. at max volume if i move my ear away (about 2 inches) i cant hear it at all.

Link to comment
Share on other sites

yeah  thats the first thing i checked....

How loud is your volume on your MPx220?    I thought my first one was much louder...  but this is just barely a whisper..  at max volume if i move my ear away (about 2 inches) i cant hear it at all.

<{POST_SNAPBACK}>

I would return it and get another one. I've always thought the the volume issue was more about quality control at the factory, than it was about the software. I bought 2 MPx220s when they first came out (with the .325 firmware), and they both were acceptable volume wise (after I took the sticker off the earhole (I felt foolish about that one)). I upgraded mine to 1.3, but my son doesn't see the need to upgrade his, as he'll lose all his customizations. I really think they had a couple bad runs at the factory when they were making them.

Link to comment
Share on other sites

Ok  this in my second MPx220  (the first had a bad data connection) 

I can barley hear anyone when talking on the phone (compared to talking via BT headset)

I know there was a speaker problem with the older firmware but i have 1.30

any ideas..  volume is turned all the way up.

<{POST_SNAPBACK}>

hi try changing profile to outdoor, i found it improves volume big time

Link to comment
Share on other sites

hi try changing profile to outdoor, i found it improves volume big time

<{POST_SNAPBACK}>

Changing the profile to outdoor and adjusting the volume only effects the speaker volume on the out side of the phone (rinning and beeps when hitting keys) it does not change the ear volume at all...

I am going to stop by cingular (again) and see if its a hardware issue.

Link to comment
Share on other sites

Changing the profile to outdoor and adjusting the volume only effects the speaker volume on the out side of the phone (rinning and beeps when hitting keys)  it does not change the ear volume at all...

I am going to stop by cingular (again) and see if its a hardware issue.

<{POST_SNAPBACK}>

in normal mode (profile)

Start/ settings/ Accessibility/ In-call alert volume make sure its on 5 or higher

Link to comment
Share on other sites

in normal mode (profile)

Start/ settings/ Accessibility/ In-call alert volume make sure its on 5 or higher

<{POST_SNAPBACK}>

also you can change the volume in the profile

go the the profile if you have the sortcut on the homescreen then highlight the profile press softkey (menu) then (1) edit make sure you have the ring volume set to loud and the ring type on ring not increasing and not ring once unless u prefer it.

also make sure system volume is on loud (at bottom of profile)

start/ setting/ profile / highlight/ edit

Edited by Buggsy
Link to comment
Share on other sites

also you can change the volume in the profile

go the the profile if you have the sortcut on the homescreen then highlight the profile press softkey (menu) then (1) edit make sure you have the ring volume set to loud and the ring type on ring not increasing and not ring once unless u prefer it.

 

also make sure system volume is on loud (at bottom of profile)

start/ setting/ profile / highlight/ edit

<{POST_SNAPBACK}>

I guess you dont understand... its not the speaker volume (ringing) its the ear peice volume.. i can't hear the other person talk.

On yours when you increase the Ring volume does it also turn up the earpeice volume? mine does not.

I stoped by cingular and was told that this is the normal volume (turned all the way up and sounds like a whisper)

Are your MPx220's like this or can you hear someone without turning the volume all the way up.

Link to comment
Share on other sites

When you go in profile and edit the profile you can turn up the system volume which will turn up the ear piece. It worked with mine. maybe you have different problem. try it. system volume should be on loud.

Link to comment
Share on other sites

When you go in profile and edit the profile you can turn up the system volume which will turn up the ear piece. It worked with mine. maybe you have different problem. try it. system volume should be on loud.

<{POST_SNAPBACK}>

Yeah the system volume did not effect the volume in the ear piece in any way.

:D

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.