Jump to content

Just upgraded to Cingular 1.39 from 1.25


Guest Paraklas
 Share

Recommended Posts

As title states, I just upgraded to ROM version 1.39 released from motorola using the Online update process. I had the 1.25 firmware but I tossed the good old systeminfo.xml file from my old cingular firmware so I managed to upgrade.

First impressions:

Camera quality much better compared to 1.30 but same compared to 1.25 Generic

Sound MUCH louder than 1.30 but still same level compared to 1.25

Some miniSD card issues that i had with my 256MB Sandisk have dissapeared

Unfortunately, still on Windows Media Player 9

*** NO ANSWER DELAY *** !!!!!

Feel free to ask me anything else!

post-111627-1116277276_thumb.jpg

Edited by Paraklas
Link to comment
Share on other sites

As title states, I just upgraded to ROM version 1.39 released from motorola using the Online update process. I had the 1.25 firmware but I tossed the good old systeminfo.xml file from my old cingular firmware so I managed to upgrade.

First impressions:

Camera quality much better compared to 1.30 but same compared to 1.25 Generic

Sound MUCH louder than 1.30 but still same level compared to 1.25

Some miniSD card issues that i had with my 256MB Sandisk have dissapeared

Unfortunately, still on Windows Media Player 9

*** NO ANSWER DELAY *** !!!!!

Feel free to ask me anything else!

<{POST_SNAPBACK}>

Agree i had the 1.15 sounds way better!

Link to comment
Share on other sites

Here are some..

1st is in dark with flash off

2nd is in daylight

3rd is in dark with flash on

post-111627-1116338276_thumb.jpg

post-111627-1116338318_thumb.jpg

post-111627-1116338371_thumb.jpg

The refresh rate of the camera has also been improved from ROM versions below 1.30 or 1.25

Edited by Paraklas
Link to comment
Share on other sites

Sweet! I wonder if this will fix the bluetooth problem I have been having with my BLNC ihf1000 handsfree device...

--I can partner the devices but as soon as I turn the car off and back on at a later time, they don't see each other. --The only fix I have found is to delete the partnership on the Phone side, turn on the car, then the ihf1000 tries to connect, thereby prompting a message on the phone to allow the connection.

Besides that one "glitch", everything else seems to work great! --Mostly

Any hope that this new ROM will allow voicedial through bluetooth?

Link to comment
Share on other sites

Sweet! I wonder if this will fix the bluetooth problem I have been having with my BLNC ihf1000 handsfree device...

--I can partner the devices but as soon as I turn the car off and back on at a later time, they don't see each other. --The only fix I have found is to delete the partnership on the Phone side, turn on the car, then the ihf1000 tries to connect, thereby prompting a message on the phone to allow the connection.

Besides that one "glitch", everything else seems to work great! --Mostly

Any hope that this new ROM will allow voicedial through bluetooth?

<{POST_SNAPBACK}>

There have been Bluetooth improvements with the 1.39 ROM so it might help you out.

There will never be voice dial via BT because that is a WM2003SE problem. Motorola used the tags from Windows for voice commands and BT is not in the stack. The reason why the C500/5600 can do it is because the voice commands were done differently not using the WM2003SE stack.

Link to comment
Share on other sites

There have been Bluetooth improvements with the 1.39 ROM so it might help you out.

There will never be voice dial via BT because that is a WM2003SE problem. Motorola used the tags from Windows for voice commands and BT is not in the stack. The reason why the C500/5600 can do it is because the voice commands were done differently not using the WM2003SE stack.

<{POST_SNAPBACK}>

Oh well.. at least I can program up to 20 names/numbers for verbal commands with the handsfree device. Seems to work well so far.. when paired. Can also verbally dial the digits. More importantly, I can hear the phone ring while on the road (stereo gets muted) and answer. =)

I'll find out later tonight if how the update affects things for the partnerships.

Thanks!

Link to comment
Share on other sites

im sorry but im a little confused i currently have 1.30 rom. so what exactly should i do to get the new 1.39 rom from cingular? the reason im confused is because is this rom from motorola or cingular? cuz the motorola website says there is no update available??

Link to comment
Share on other sites

im sorry but im a little confused i currently have 1.30 rom. so what exactly should i do to get the new 1.39 rom from cingular? the reason im confused is because is this rom from motorola or cingular? cuz the motorola website says there is no update available??

The update is from motorola for Cingular phones. Currently the tool is not available for download, but it seems that the new rom is available since I updated yesterday (i had the update tool already installed long before they remove it from their servers)

Link to comment
Share on other sites

Oh well.. at least I can program up to 20 names/numbers for verbal commands with the handsfree device. Seems to work well so far.. when paired. Can also verbally dial the digits. More importantly, I can hear the phone ring while on the road (stereo gets muted) and answer. =)

I'll find out later tonight if how the update affects things for the partnerships.

Thanks!

<{POST_SNAPBACK}>

Installed the AT&T firmware 1.390.0.0 last night and found that I still have the bluetooth problem of not being able to reuse the existing profile to have the handsfree automatically reconnect when the cars ignition is turned on... oh well. Does anybody else have this problem, or is it just me?

Link to comment
Share on other sites

Installed the AT&T firmware 1.390.0.0 last night and found that I still have the bluetooth problem of not being able to reuse the existing profile to have the handsfree automatically reconnect when the cars ignition is turned on... oh well. Does anybody else have this problem, or is it just me?

<{POST_SNAPBACK}>

use cingular's 1.39... it's got the BT serial port setup on... maybe that'll solve ur problem

Link to comment
Share on other sites

I've got 1.30 and I ran the update tool and it said I have the latest. Is there some trick to get 1.39 to install?

Thanks!

Tom

use cingular's 1.39... it's got the BT serial port setup on... maybe that'll solve ur problem

<{POST_SNAPBACK}>

Link to comment
Share on other sites

I've got 1.30 and I ran the update tool and it said I have the latest.  Is there some trick to get 1.39 to install?

Thanks!

Tom

<{POST_SNAPBACK}>

Yeah, you will need to trick the update utility after it scans your phone, but before it checks online for updated firmware. --Thanks to those who figured this out on all the previous posts I have read on here. =)

Use the attached Cingular systemInfo.xml and drop it into C:\Documents and Settings\%username%\Local Settings\Temp\MPx220 System Update Wizard\* directory when you are prompted that it will now check for the update online.

--The actual temp directory may vary depending on OS and settings, but this works for me. -- Good luck!

systeminfo.xml

Link to comment
Share on other sites

Yeah, you will need to trick the update utility after it scans your phone, but before it checks online for updated firmware. --Thanks to those who figured this out on all the previous posts I have read on here. =)

Use the attached Cingular systemInfo.xml and drop it into C:\Documents and Settings\%username%\Local Settings\Temp\MPx220 System Update Wizard\* directory when you are prompted that it will now check for the update online.

--The actual temp directory may vary depending on OS and settings, but this works for me. -- Good luck!

<{POST_SNAPBACK}>

i saved the systeminfo.xml file on my desktop and i ran the update but when and where exactly should i drop the systeminfo.xml file? im doing this becuase i have 1.30 and it says i dont have any updates available

Link to comment
Share on other sites

Get this systeminfo.xml I'm posting (It's from Cingular 0.325 firmware).

1. Run Motorola Mpx220 System update utility

2. When it finishes "Getting Device Information" DO NOT press next until you replace the generated systeminfo.xml in the ...\Local Settings\Temp\MPx220 System Update Wizard\ with the one you got from here. After you overwrite it, press next. It should then find that you need the update.

This process will allow any mpx220 to update from any non-cingular firmware as well.

systeminfo.xml

Link to comment
Share on other sites

i figured out how to do it but it didnt work ....i just dropped the xml file in the folder where you specified and still said i didnt need update so i dont know what else to do...so i did the exact steps and i know i did it right but still said no udpate

Edited by jmun2098
Link to comment
Share on other sites

C:\Documents and Settings\%username%\Local Settings\Temp\MPx220 System Update Wizard\

Find this directory on the computer on which you are running the update utility. In there, place the systeminfo.xml and overwrite the existing one. If you can't find the directory on your computer, search for the file!

When to do that? I said that on the previous post.

Link to comment
Share on other sites

C:\Documents and Settings\%username%\Local Settings\Temp\MPx220 System Update Wizard\

Find this directory on the computer on which you are running the update utility. In there, place the systeminfo.xml and overwrite the existing one. If you can't find the directory on your computer, search for the file!

When to do that? I said that on the previous post.

<{POST_SNAPBACK}>

yeah i figured it out with exact steps i replaced the systemxml with the new one and didnt work so i dont know what else to do

Link to comment
Share on other sites

use cingular's 1.39... it's got the BT serial port setup on... maybe that'll solve ur problem

<{POST_SNAPBACK}>

Just installed the Cingular 1.39 rom and still having the same problem... Bluetooth interacts fine with my desktop, but for some reason will not reconnect with the bluetooth car kit after initial pairing. I called moto tech support and spend about 30 minutes on the phone before being disconnected. I'll try calling again tomorrow from work as I was on my mpx220. Odd that I got disconnected after being on the call for 31.31 minutes after the firmware update.... hope this isn't another bug.

Link to comment
Share on other sites

But where do you get the firmware? I have downloaded the utility, and the xml file, but the update still says that I have the latest version of firmware 1.30. What now?

Yeah, you will need to trick the update utility after it scans your phone, but before it checks online for updated firmware. --Thanks to those who figured this out on all the previous posts I have read on here. =)

Use the attached Cingular systemInfo.xml and drop it into C:\Documents and Settings\%username%\Local Settings\Temp\MPx220 System Update Wizard\* directory when you are prompted that it will now check for the update online.

--The actual temp directory may vary depending on OS and settings, but this works for me. -- Good luck!

<{POST_SNAPBACK}>

Link to comment
Share on other sites

But where do you get the firmware? I have downloaded the utility, and the xml file, but the update still says that I have the latest version of firmware 1.30. What now?

You might be doing something wrong. I did exactly what I said in the previous posts (replacing the xml etc) and even if I have 1.39, I manage to trick the update utility that I my phone needs update.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.