Jump to content

1.43.0.0 cingular firmware


Guest junior120872
 Share

Recommended Posts

Guest junior120872

I ran my online software update utility 1.0.0.28 and it came back saying that 1.430.0.0 ROM was available. I updated the software to my MPX220 this morning. Haven't had a chance to do some comparison testing from 1.30 that I had previously. If you all have the online update utility try downloading and installing to see if it works for you. As of theis morning Motorola still didn't have the update utility online. So far I haven't seen any issues. Camera seems to be a little better inside.

Link to comment
Share on other sites

Guest RickHoen
I ran my online software update utility 1.0.0.28 and it came back saying that 1.430.0.0 ROM was available.  I updated the software to my MPX220 this morning.  Haven't had a chance to do some comparison testing from 1.30 that I had previously.  If you all have the online update utility try downloading and installing to see if it works for you.  As of theis morning Motorola still didn't have the update utility online.  So far I haven't seen any issues.  Camera seems to be a little better inside.

<{POST_SNAPBACK}>

I also updated to 1.43 this morning, It fixed somethings and added some nice

things over 1.30. BT SerialPort Setup and Service Dialing Numbers...

Link to comment
Share on other sites

Guest jmun2098

i upgraded too....the main thing i noticed was the speaker volume...its a significant difference than 1.30 rom.....1.30 is the only rom that ive tried so i dont know if 1.43 is comparible to others but 1.43 is louder than 1.30

Link to comment
Share on other sites

Guest Seth Cold
i upgraded too....the main thing i noticed was the speaker volume...its a significant difference than 1.30 rom.....1.30 is the only rom that ive tried so i dont know if 1.43 is comparible to others but 1.43 is louder than 1.30

<{POST_SNAPBACK}>

yep overall 1.43 is better tahn 1.30 AND 1.39, memory manage is much better,

sounds are as loud as 1.39 but clearer, and camera is a little better (not THAT different... but better)

1.43 is to 1.39 as 1.39 to 1.30!!

Great improvemente!

Link to comment
Share on other sites

Guest frogger90
yep overall 1.43 is better tahn 1.30 AND 1.39, memory manage is much better,

sounds are as loud as 1.39 but clearer, and camera is a little better (not THAT different... but better)

1.43 is to 1.39 as 1.39 to 1.30!!

Great improvemente!

<{POST_SNAPBACK}>

I agree. Sounds do not appear to be distored for me on the speaker. Still having the bluetooth reconnection problem though. Probably more OS than anything though. :-(

After disconnecting from a bluetooth handsfree device and I want to reconnect, I have to tell the phone each time to set the device as hands-free, then it will connect. Wish there was some sort of macro or voice command that could do this for me each time with the press of a "hotkey".

Link to comment
Share on other sites

Guest Goattee
I ran my online software update utility 1.0.0.28 and it came back saying that 1.430.0.0 ROM was available.

<{POST_SNAPBACK}>

Where/how can I obtain the software update utility? It's not on the Moto site. A URL would be very much appreciated!

Link to comment
Share on other sites

Guest drizze99
Where/how can I obtain the software update utility? It's not on the Moto site. A URL would be very much appreciated!

<{POST_SNAPBACK}>

go to www.surrealnetworks.com for everything

Link to comment
Share on other sites

Guest bloodyrune
I agree. Sounds do not appear to be distored for me on the speaker. Still having the bluetooth reconnection problem though. Probably more OS than anything though. :-(

After disconnecting from a bluetooth handsfree device and I want to reconnect, I have to tell the phone each time to set the device as hands-free, then it will connect. Wish there was some sort of macro or voice command that could do this for me each time with the press of a "hotkey".

<{POST_SNAPBACK}>

My mpx 220 is running 1.43 at&t with sony ericsson hbh 600 bt headset. Headset disconnects from phone after end of each call but it reconnects again when I press the answer button on my headset. It was same on 1.39 too, maybe this is a headset related problem.

Link to comment
Share on other sites

Guest frogger90
My mpx 220 is running 1.43 at&t with sony ericsson hbh 600 bt headset. Headset disconnects from phone after end of each call but it reconnects again when I press the answer button on my headset. It was same on 1.39 too, maybe this is a headset related problem.

<{POST_SNAPBACK}>

Interesting... is there any sort of delay when answering? For example, someone calls, you answer, and can hear them perfectly but it takes anywhere between 5-15 seconds for them to hear you?

Thanks!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.