Jump to content

Help plz MDSXL-4-3280.XL


Guest boyzbkk
 Share

Recommended Posts

I was downloading Asian Rom (3.45) on my MPx220 with offline updater. It went thru by 92% and then stopped. When I put the battery back into the device, pop up says “MDSXL-4-3280. XL Download incompletely” I tried to hard Reset but it won’t let me do that.

Help Please Please

:cry: :cry: From Bangko

Link to comment
Share on other sites

I was downloading Asian Rom (3.45) on my MPx220 with offline updater. It went thru by 92% and then stopped. When I put the battery back into the device, pop up says “MDSXL-4-3280. XL Download incompletely” I tried to hard Reset but it won’t let me do that.

Help Please Please

:cry:  :cry: From Bangko

<{POST_SNAPBACK}>

Try to reinstall the update on the phone...

Link to comment
Share on other sites

i would try and reflash the phone, either using your new asian update or try the 1.43 (or which ever number it is) from the moto site

later

Owen

/me puts his unhelpful hat on

im sure its been said, but installing strange roms on your phone can cause tears before bed time

/me takes of unhelpful hat

Link to comment
Share on other sites

  • 2 weeks later...
If it didn't finish flashing then it wont reset properly, so you're going to have to flash it again.

<{POST_SNAPBACK}>

I am having the same problem, trying to reflash with the online would not find the phone...tried using the offline upgrade it says it was successful however when i put battery in and try again it takes me right back to the error msg, and I am unable to do a hard reset

Link to comment
Share on other sites

I am having the same problem, trying to reflash with the online would not find the phone...tried using the offline upgrade it says it was successful however when i put battery in and try again it takes me right back to the error msg, and I am unable to do a hard reset

<{POST_SNAPBACK}>

I am having the same exact problem. Tried the offline updater, although it says it completed successfully , when powering on it gives the same err msg. Any help on this matter would be greatly appreciated.

Thanks,

Link to comment
Share on other sites

I am having the same exact problem. Tried the offline updater, although it says it completed successfully , when powering on it gives the same err msg. Any help on this matter would be greatly appreciated.

Thanks,

<{POST_SNAPBACK}>

Yup same thing happened to me when I used Cingular's online System Update. I corrected the problem by downloading Moto's offline upgrade wizard then installing the Asian ROM. After successfully flashing, I then installed the 1.43 update using Cingular's System Update again. Hope this helps :)

Link to comment
Share on other sites

  • 1 year later...

help please somebody could solve the problem im getting this, and cant fixit, it supouse to make the instalation, but when i power it on the same message...

help!!!!

Link to comment
Share on other sites

  • 7 months later...

Hi there, as you see I had the same trouble, thank god I could fix it; the only way to solve this is to flash using the 1.3 rom.

The good news is that i have it, so if somebody need it, just letme know.

Cheers.

Edited by asael2
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.