Jump to content

Stuck in Flightmode :(


Guest sSword
 Share

Recommended Posts

Hi peeps

I have had my fone in flight mode for most of the week

just tried to turn it back on and the menu does not have 'flight mode off'

the signal bar has an X thru it as if it is still in flight mode :shock:

tried rebooting....

tried selecting other profiles.....

tried reselecting flight mode on then off.......

tried pulling battery.....

nothing has fixed it so far :o

dont want to hard reset cos i only just got it back to how it was before the ROM update

thanks

Link to comment
Share on other sites

Guest Apnomis
Fixed it ;)

1. turned bluetooth off

2. then turned flight mode on

3. turned flight mode off

all is fine now

<{POST_SNAPBACK}>

Hi, just wanted to say thanks! I had this exact same problem and just did a search here for the fix and found your post. It worked a treat! :D

It's a good job too, it was stopping TomTom from recognising the GPS receiver even though I had Bluetooth on and I'm just about to go on holiday so it was either try here or nip to buy a map. Glad I tried here first!!!

Link to comment
Share on other sites

Fixed it ;)

1. turned bluetooth off

2. then turned flight mode on

3. turned flight mode off

all is fine now

<{POST_SNAPBACK}>

Hi Guys...just a noob here.

I have the same problem. I asked the IT guy in my department that works only with WinMo devices (don't ask why our company only use WinMo devices). He says that even though the Flight Mode is turned off - but the phone will still show no signal (or still in flight mode) while the device is still searching for signal. He told me to "give it a minute" and it certainly turned out alright.

W.

Link to comment
Share on other sites

  • 2 months later...
Guest Kaspers
Fixed it ;)

1. turned bluetooth off

2. then turned flight mode on

3. turned flight mode off

all is fine now

<{POST_SNAPBACK}>

YOU ARE THE MAN!!!

I THOUGHT MY PHONE WAS F*CKED UP :D

THANK YOU VERY MUCH :exclaim:

Link to comment
Share on other sites

  • 5 months later...
Guest dutchphoto
Fixed it :)

1. turned bluetooth off

2. then turned flight mode on

3. turned flight mode off

all is fine now

Thanks. Yesterday mine got stock too. I got it out of the flightmode like you wrote in the above :)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.