Jump to content

Windows Mobile 5 & Active Sync 4.0


Guest ajfoggy
 Share

Recommended Posts

Guest ajfoggy

Hi,

Got my Wizard and it's great, no problems with the phone. My problems I cannot install active sync 4.0 on the machine I really need it on.

When I try and run the installer I get some weird error. Now i'm sure I read that you cannot install active sync 4.0 without having SP2???

And I cannot install SP2 on the machine as it's a work machine, I have reset the administrators password with a linux boot disc boot still can't install SP2.

Can anyone confirm offer any ideas on how I can sync the phone without activesync 4???

:cry: :cry:

Cheers

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.