Jump to content

Activesync disconnects


Guest Blink182_Rulezz
 Share

Recommended Posts

Guest Blink182_Rulezz

my activesync disconnect every time i open my mpx220 and sometimes it just disconnects by itself after a couple of minutes...i have version 1.49 and i use activesync 4.1....how do i fix it?

Link to comment
Share on other sites

Guest mrslother
yes u did;) i answered myself:)

<{POST_SNAPBACK}>

Well let's stop debating and share the details. I am the same problem. ActiveSync will simply disconnect from the phone after some time of inactivity. This has only started recently and I am assuming it is related to AS 4.0.

AS will remain connected if I have any other connection to the phone such as an open Explorer window to the phone's filesystem or connection via remote registry editor on the PC (in my case MobileRegistryEditor.exe).

Thanks for any help!

[Edit]

I found your answer on SurrealNetworks.com. However that is not the problem that I am experiencing as evident by my comment that the AS connection does not disconnect as long as another connection is made to the phone.

Edited by mrslother
Link to comment
Share on other sites

Guest mrslother
well i dont think its related to AS because i had it since i got the phone and was using 3.7.1...i think its either the cable or my mpx220...

<{POST_SNAPBACK}>

To help troubleshoot our issues here, try this: connect the mpx220 and when AS starts syncing select the File->Explore option. In the resuling explorer window open some sub directories and just let the explorer window sit there. I am interested to know if that open connection to the phone will prevent AS from disconnecting.

I don't feel that this is a cable issue in my case since open connections to the phone (eg. explorer or some RPC app) seems to keep AS connected.

Link to comment
Share on other sites

Guest Blink182_Rulezz

yeah i did that but it still disconnects...i'm gonna try to connect via bluetooth and see if that disconnects but i don't have an BT adapter so im gonna have to buy one...

Link to comment
Share on other sites

Guest Paraklas

I had the same problem and guess what.. The usual and so many times mentioned mpx220 problematic cable connection was the cause of this.

Even if you slightly touch the phone, that could cause some pins not to make good contact with the phone and therefore activesync disconnects you.

I started using BT connection and activesync never disconnected again.

p.s: Of course, the smartphone USB drivers can be corrupted. I even read somewhere that having the Yahoo toolbar on Internet Explorer may cause some USB problems.

Cheers

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.