Jump to content

Ignore - solved

Guest Confucious

Recommended Posts

Guest Confucious

Please Ignore - set up a new account and it all works fine :)

I have an O2 Exec which I was using with a Three USIM and, apart from their ridiculous walled garden, it was working fine.

A couple of days ago every time I tried to connect to a web page I goy "The page cannot be found. Check the name and try again"

Thinking that Three had blocked my data access (they don't like people using non Three phones) I got an orange phone and puut the USIM in my Exec. I have put orangeinternet in as the Access point name and left the IP addresses as Server assigned but still get the same error message when I try connecting to the internet.

I have UMTS and it seems to connect OK, I just can't find any web pages!



Edited by Confucious
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.