Jump to content

Cannot access LEAP Settings on M5000


Guest buono
 Share

Recommended Posts

I recently upgraded my wifi router to make use of WPA.

I went to set up my Orange M5000 to use WPA but hit a brick wall on the LEAP settings screen.

I have gone into Wireless Manager -> Settings ->Wireless LAN Settings -> LEAP

When I click on New, nothing happens. If I click on new again (or Modify for that matter) I get a warning beep.

That's it.

That's as far as I can get.

Can anyone help me solve this?

Edited by buono
Link to comment
Share on other sites

Guest Jasonkruys

Just to set up WPA on a wireless network, you don't have to go near the LEAP screen.

I'm not sure I understand what you are trying to do, which may be the case for other people!

EDIT: If what you are trying to do is set up your M5000 to access your network with WPA, do the follwing:

Switch on Wireless Networking!!

Start>>>Settings>>>>Connections tab>>>>Wireless LAN

then click on the little picture of the orange coloured m5000 looking icon in the bottom left hand corner of the screen, under the tabs...

You should now be on a configure wireless networks screen....

Either Click 'Add new' at the top to manually configure, or if your network is on, your m5000 will find your network and ask for the settings...

Edited by Jasonkruys
Link to comment
Share on other sites

Do you mean tha small icon of a pda in portrait mode with some data-type airwaves coming upwards?

That takes me to the Configure Network Adapters screen which is not what I need.

The only screen that gives me an option for 'new' is the LEAP settings page which gives me the problem i explained.

Link to comment
Share on other sites

Guest dude_super

Just click the wireless icon at the bottem of the screen and then click settings and it will find the network and bring up the settings box and just change the network type to WPA-PSK and thats it

Link to comment
Share on other sites

Guest Jasonkruys
Do you mean tha small icon of a pda in portrait mode with some data-type airwaves coming upwards?

That takes me to the Configure Network Adapters screen which is not what I need.

The only screen that gives me an option for 'new' is the LEAP settings page which gives me the problem i explained.

<{POST_SNAPBACK}>

It does if you don't have wireless switched on!!!

The first thing you have to do is switch wireless on (as I said). With wireless switched on, that same icon will do exactly as I said.

If you follow my instructions to the word, you cannot fail!

>>>>>

Switch on Wireless Networking!!

Start>>>Settings>>>>Connections tab>>>>Wireless LAN

then click on the little picture of the orange coloured m5000 looking icon in the bottom left hand corner of the screen, under the tabs...

You should now be on a configure wireless networks screen....

Either Click 'Add new' at the top to manually configure, or if your network is on, your m5000 will find your network and ask for the settings...

Edited by Jasonkruys
Link to comment
Share on other sites

Well, I did a hard reset and restored a backup from Sprite and I can now access the setting.

I did exactly the same as I was doing before (INCLUDING having wifi turned on) and I am now good to go.

Most strange.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.