Jump to content

M5000 won't see activesync


Guest
 Share

Recommended Posts

Morning all,

Got an M5000 on Orange UK in the last few days, and for the first time I'm having some bother with Activesync.

I have 2 PCs to sync with, one a desktop and one a laptop.

The desktop is fine, upgraded activesync to 4.1 off the CD, plugged in the USB cable and we're away.

However the laptop is proving a bit of a bugger. I've installed 4.1 off the CD again but when I plug the M5000 in the "new hardware" bubble pops up stating that it's found "PocketPC USB Sync" then I get promted to install automatically or manually choose etc but try as I might the laptop just will not find any drivers and reports "A problem occured with your new hardware blah blah blah"

I've tried going back to Activesync 3.8 to no avail.

Where are these drivers? If the laptop can't find them on the CD where else should I be looking?

Link to comment
Share on other sites

It's XP Pro SP1. Can't use windows update or upgrade to SP2 as it's a work laptop but I do have local admin access to the machine, and I can install activesync 4.1 just fine. It's really annoying me now!

Link to comment
Share on other sites

Guest cold_fire
It's XP Pro SP1. Can't use windows update or upgrade to SP2 as it's a work laptop but I do have local admin access to the machine, and I can install activesync 4.1 just fine. It's really annoying me now!

<{POST_SNAPBACK}>

It may be Service Pack 2 .

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.