Jump to content

MDA PRO constantly vibrating


Guest Markda2000
 Share

Recommended Posts

Guest Markda2000

I went to my MDA Pro after it had been left for about 90 mins and found that it was vibrating away. I opened it up and the device was seeming to be in standby. Nothing I could do to get it to wake except a soft reset. Obviously if it was a call then I now have no record of it, worryingly it seemed to have used around 40% of the battery.

Has anyone else experienced this with their Universal and has anyone got an explanation for it?

Link to comment
Share on other sites

Guest philtech44
I went to my MDA Pro after it had been left for about 90 mins and found that it was vibrating away. I opened it up and the device was seeming to be in standby. Nothing I could do to get it to wake except a soft reset. Obviously if it was a call then I now have no record of it, worryingly it seemed to have used around 40% of the battery.

Has anyone else experienced this with their Universal and has anyone got an explanation for it?

<{POST_SNAPBACK}>

Nope but I know a few females who wouldn't complain ;)

sorry!

Link to comment
Share on other sites

Guest Markda2000

All this time waiting for a well thought out and constructive comment and that is what I get..

Made me laugh though, and my MDA Pro has behaved since.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.