Jump to content

ROM upgrade killed my Smartphone's Joystick

Guest phanzal

Recommended Posts

Guest phanzal

Originally C500, after ROM upgrade I-Mate, then Qtek. worked fine, but no czech support, so I tried to upgrade to Upgrade was "O.K.", but nothing changed - still

Then I tried almost every ROM I could get and the only one changing my Smartphone is . This one is inside my phone, I think, forever. I cannot get rid of it. Well, the phone works, but multifunction joystick is not working at all. No way to ENTER anything or to move down or up. Now I cannot change the ROM al all. :cry:

Any idea what to do?

Edited by phanzal
Link to comment
Share on other sites

  • 2 months later...
Guest mr.groovie

Hi there, I somehow have the same problem:

I did the upgrade with my AT&T Audiovox SMT5600. I chose an i-mate SP3i ROM, the newest one from their webpage. Evrything went well, except the joystick. I read everything about it and was hoping to have the right ROM (SP3i instead of SP3), but obviously I was wrong.

But now I can't load any other firmware anymore, the phone still shows the one firmware I have on it. Any idea, what to do?

I was even thinking about going back, but I can not find any other ROM version for this phone, neither Audiovox, not HTC, nor QTek. I found T-mobile SDA music, but that won't install.

Any help will be really appreciated!

Thnaks and have a good one!



Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.