Jump to content

Motorola MXP220 not loud enough?


Guest hotboy251
 Share

Recommended Posts

Guest jbrizal
I have a unlocked mxp220 its not very loud any one else have or had the same problem?

<{POST_SNAPBACK}>

If you don't mind have WMP9.0 on your MPx220 you can try Asian ROM v1.53

Link to comment
Share on other sites

Guest hotboy251

does it matter where the phone came from i think it came from germany it think and how do i find out which rom i have this is a screen cap

rompic5bq.jpg

Link to comment
Share on other sites

Guest jbrizal
If you don't mind have WMP9.0 on your MPx220 you can try Asian ROM v1.53

<{POST_SNAPBACK}>

It dosen't matter as long as your MPX220 is Unlock you can change the ROM with any version that you want by using offline updater called "Motorola Mobile Upgrade Wizard" v1.8.3 above

Link to comment
Share on other sites

Guest hunmin

Just change the registry settings below, it should fix the volumn.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\ControlPanel\SoundCategories]

[HKEY_CURRENT_USER\ControlPanel\SoundCategories\Alarm]

"Speaker"=dword:00000001

"Directory"="\\Windows\\"

"AttenuationCategory"=dword:00000002

"Script"="p"

"InitVol"=dword:00000005

[HKEY_CURRENT_USER\ControlPanel\SoundCategories\Reminder]

"Speaker"=dword:00000001

"Script"="v0p"

"Directory"="\\Windows\\"

"AttenuationCategory"=dword:00000002

"InitVol"=dword:00000003

[HKEY_CURRENT_USER\ControlPanel\SoundCategories\Notification]

"Speaker"=dword:00000001

"Directory"="\\Windows\\"

"AttenuationCategory"=dword:00000002

"Script"="p"

"InitVol"=dword:00000005

[HKEY_CURRENT_USER\ControlPanel\SoundCategories\System]

"Suppress"=dword:00000000

"Script"="p"

"Directory"="\\Windows\\"

"AttenuationCategory"=dword:00000003

"InitVol"=dword:00000005

[HKEY_CURRENT_USER\ControlPanel\SoundCategories\Ring]

"DefaultRing"="Standard.wav"

"Speaker"=dword:00000001

"Directory"="\\Windows\\"

"AttenuationCategory"=dword:00000002

"InitVol"=dword:00000005

[HKEY_CURRENT_USER\ControlPanel\SoundCategories\InCall]

"Script"="p"

"Directory"="\\Windows\\"

"AttenuationCategory"=dword:00000002

"InitVol"=dword:00000003

[HKEY_CURRENT_USER\ControlPanel\SoundCategories\Attenuation]

"2"=dword:00000002

"1"=dword:00000002

"0"=dword:00000000

"3"=dword:00000002

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
Guest Doskei
Just change the registry settings below, it should fix the volumn.

hunmin ~

The values you listed there seem to be the defaults. Which would you reccomend we change? I have tried changing the values for "Speaker" and the values for "InitVol" and so far I haven't noticed a difference in my ring volume. Should I be editing the values for "Attenuation?"

others ~

Just google "smartphone registry editor."

- Doskei

[EDIT]

OK, so I seem to have narrowed the useful settings down to that "InitVol" value that's in each of the keys. However, I can make my phone ring softer, but not (apparently) significantly louder. I changed the "Ring" key's "InitVol" value from 5 to 20 and didn't notice a difference. Is it possible there is some hard-set upper limit?

Edited by Doskei
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.