Jump to content

Exchange server password ?!


Guest cr0wner
 Share

Recommended Posts

Guest cr0wner

I dont use an exchange server, but the last few days whenever Ive tried to sync my MDA pro with my PC using ActiveSync it has stopped to ask me to correct my exchange server password.

Im not sure what I did to it that made it start doing this - but it was working fine for a couple of weeks before this started happening.

Does anyone know what I need to do to get it to stop asking for exchange server details?

Cheers

Link to comment
Share on other sites

Guest Danlance
I dont use an exchange server, but the last few days whenever Ive tried to sync my MDA pro with my PC using ActiveSync it has stopped to ask me to correct my exchange server password.

Im not sure what I did to it that made it start doing this - but it was working fine for a couple of weeks before this started happening.

Does anyone know what I need to do to get it to stop asking for exchange server details?

Cheers

<{POST_SNAPBACK}>

Not entirely certain here - but try going into active sync (on pc) after device has synced - there s a menu "Configure Server Source" - where you can setup the details for an exchange server.

On my machine there is a "delete server" button - which removes all details of the exchange server - if for some reason the device thinks there is an exchange server set up - clicking this button should remove the connection details...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.