Jump to content

Both earpiece and Speakerphone active


Guest kwleitch
 Share

Recommended Posts

Guest kwleitch

Today I noticed that when I am on a call both the earpiece and the external speakerphone speaker are active. This was not the case in the past and I don't like sharing both side of my call with everyone around me.

The Speakerphone icon is not on and when I toggle to speakerphone mode the external speaker gets even louder.

Does anyone know how to disable the external speaker when not in Speakerphone mode? Is this a registry setting of some sort?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.