Jump to content

ActiveSync 4.1 doesn't


Guest zarquon
 Share

Recommended Posts

Guest zarquon

Added DHCP server to our domain, and tested, M5000 still getting an IP of 169.254.2.2 from a non-existent DHCP sever at 169.254.2.1

Link to comment
Share on other sites

Guest Confucious

What do you mean a non existant DHCP server? Are you connecting to smeone elses? Try adding a fixed IP to the tiacxwin Compatable Wireless Ethernet adaptor.

Link to comment
Share on other sites

Guest Shuflie
Added DHCP server to our domain, and tested, M5000 still getting an IP of 169.254.2.2 from a non-existent DHCP sever at 169.254.2.1

Just checked the details on my MDA PRO (or at least the network interface that shows up in windows) when its connected through activesync and it has exactly the same IP address and and DHCP server as yours. Your problems getting activesync to work don't seem to be related to that as I can sync fine with mine. Try deleting the partnership between your computer and the M5000 then connect it up again. Make sure that you disable any firewall software on your computer before you do this as its been known to cause problems, although in saying that I have the standard windows firewall (XP64 which uses the same firewall as XP SP2) enabled and it doesn't seem to give me any problems.

Link to comment
Share on other sites

Guest zarquon

Thanks for your ideas, I'll give them a go when I retun to my office Tuesday

Tuesday 19:14 - Okay I lied, it will be probably tomorrow before I can play again, comeback to too much C*** to deal with

Edited by zarquon
Link to comment
Share on other sites

Guest matt1971

Hi,

I upgraded from the M2000 to M5000 and had the same issue of unknown USB device.

I solved it via Activesync by before connecting the device each time go into the file menu, clicking mobile device and making sure that the device I am syncing is currently selected. Then connect the device.

Hope this helps on one of your issues.

Matt

Edited by matt1971
Link to comment
Share on other sites

Guest zarquon

So I deleted my partnership with my M2000, and M5000 and uninstalled activesync and rebooted the machine. I aslo did a hard reset on on the M5000.

Reinstalled activesync 4.1, plugged in M5000 when prompted and... nothing. Well a few messages about found new USB device and it now available but ActiveSync just sits there connecting. I am getting a local area connection showing under network adaptors, in fact I have installed and unistalled so many times now (I even tried ActiveSync 4.2 beta) that the local area conection is numbered 13.

Back on ActiveSync 4.1 I have had it "connecting" for the past four hours. I would love to no what I did to make it sync that once.

Fortuantly I have been able to sync to the exchange server by the office wireless network, typing in the setting directly to the M5000, so I have my contacts, calender and email (no tasks as I haven't SP2ed the Exchange server yet.

Do you think I have I got a faulty M5000 and is there anything I should say to Orange technical support when I summon the strength to call them?

Link to comment
Share on other sites

Guest zarquon
Do you have a firewall? Is it blocking Activesync?

Firewall (MS) is currently off. I have tried it with and without, the Activesync componets are in the exceptions list.

Just tried reinstalling the motherboard drivers and an update on the network drivers.... nada

Looking around the Web I have seen surggestions of Outlook, or WM10 causing errors and I have also noticed people with other WM5 devices having difficalties. I think an activesync 3.9 is neeed to support WM5 deivices until they get 4.1 or .2 or .3 right <_<

Link to comment
Share on other sites

Guest jimbouk

4.1 or 4.2 are the right versions of AS for WM5. The Ip addresses you are getting are correct. AS 4.x uses an RNDIS connection and the pc sets up those IP addresses.

The usual causes of sync issues are:

1) Firewall (both XP and third party

2) Network protocols not being enabled by default - make sure TCPIP is enabled

3) Incorrect drivers for the device - although with an internet enabled XP pc this should not be possible.

Check the properties of the devices network connection in network settings on the pc and click on configure in the device section. Make sure it recognises that it is a WM5.

Link to comment
Share on other sites

Guest jimbouk

Apparently, If you are using Microsoft's ISA Firewall Client, you need to create a file called c:\program files\microsoft activesync\wspcfg.ini with the following in the text file :

[rnaapp]

disable=1

Also, the network administrator may have to setup the ISA server's Local Address Table (LAT) to allow 169.254.2.1 and 169.254.2.2 (for Windows Mobile 5.0 devices).

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.