Jump to content

Email problems on orange m5000


Guest blackhorse
 Share

Recommended Posts

Guest blackhorse

Just a quick one!!

I've got a business customer that got 3 m5000's from us (orange retail leeds)

were having problems with the email, sometimes it works most the time it don't it just says check settings.

whilst I tried to show confidence I notice I have the exact sae problem on mine!!

Does anyone know why they are doing this?

Is there maybe another program that could be bought to manage emails better?

its realy quite frustrating that it works sometimes and not others, I half put it down to signals but when telling the m5000 to lock onto 2g it does not fix the issue

any advise would be appreciated

regards

Edit. You can tell the above post was written on the bus eh?

Anyways should really add its using pop settings to retrieve mail, and its using the default inbuilt outlook!

Edited by blackhorse
Link to comment
Share on other sites

If it works sometimes but not others then it's correctly configured. The only thing owrth double-checking would be that the outgoing server is set to smtp.orange.net and not their own server.

Other than that it's down to the Orange network. Sometimes when a device establishes a GPRS session it can lose DNS almost instantly, but there's nothing you can do about that except re-connect.

Link to comment
Share on other sites

Guest Wildfire

i have noticed this more and more recently, moreso since orange changed the login details for all customers.

I have given up on O.net and moved elsewhere, even using the SMTP.orange.net with my new email provider i never get the logon issue, it has go to to be at Oranges end but the tech guys haven't got a clue

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.