Jump to content

Qtek 8100 Won't work after upgrade


Guest dhanjel
 Share

Recommended Posts

Guest dhanjel

Thought I would upgrade my Qtek8100 with the latest iMate SP-3 rom instead

to get TomTom to work properly.

The procedure went just fine and it booted correctly...

BUT

Problem 1. The joystick and shortcut keys does not work (Minor)

Problem 2. The USB port does not work. ActiveSync starts flashing for a second or two, then

it disconnects. (Major!)

How should I get my old software back, or at least get it to work?

Link to comment
Share on other sites

Guest dhanjel

Ok, a little update. Now the usb works. But not the joystick. Can't do anything with the mobile :/

Tested several roms as well as changing the keyboard dll myself but without luck. And I can't go back to the gtek rom due to that its version is lower than orange / sp3 rom and the upgrade software does not allow degrades.

Any tips? Or do I have to buy a new phone?

Link to comment
Share on other sites

Guest jm012a9749
Thought I would upgrade my Qtek8100 with the latest iMate SP-3 rom instead

to get TomTom to work properly.

The procedure went just fine and it booted correctly...

BUT

Problem 1. The joystick and shortcut keys does not work (Minor)

Problem 2. The USB port does not work. ActiveSync starts flashing for a second or two, then

it disconnects. (Major!)

How should I get my old software back, or at least get it to work?

ahhhh you flashed it with a imate sp3 rom? it essentially the same phone BUT it has a different keyboard + usb drivers so they wont work. i flashed my c500 with an sp3i rom which is the once you should have used and my usb and joystick didnt work.

it is certainly fixable however.

download the SP3i rom off the imate site. put your phone in bootloader mode by turning it off then holding the camera button and plugging into th usb connected 2 ur comp. windows will take some time to set up the drivers but this is normal. then download the original c500 (v4.1.1.4) rom off the orange website HERE. if you have winRAR installed you can jst right click on the exe and click extract files to..... if you dont, run the exe then search your C: drive for nk.nbf open the containing folder and dont close the rom update utility. then download typhoonnbftools from the attachment ive posted. extract the archive to a folder and run typhoonnbftools.exe. open nk.nbf from here either in the extracted folder or the temp folder. right click on SPL and select emergency flash. this will downgrade your bootloader allowing you to flash the different rom. then run the imate SP3i rom update utility and everything will be funkahy :) hopefully anyway ;)

hope it works for you too and it isnt too technical :)

Phil

TyphoonNBFTool041_bin.zip

Edited by jm012a9749
Link to comment
Share on other sites

Guest dhanjel

Thanks, will try it as soon as I can. I should manage the techinical part without problem. The problem is more that I test things I shouldn't :)

Link to comment
Share on other sites

Guest fluffcat1

Let me get this straight.....you got a typhoon rom ( sp3 ) to run on a hurricane ( 8100)?....WOW.

Means there is hope for the masses who want wm5 for the c550 - perhaps the typhoon wm5 will run on that as well..

Richard

Link to comment
Share on other sites

Guest jm012a9749
Let me get this straight.....you got a typhoon rom ( sp3 ) to run on a hurricane ( 8100)?....WOW.

Means there is hope for the masses who want wm5 for the c550 - perhaps the typhoon wm5 will run on that as well..

Richard

its not quite a hurricane richard :) its an amedeus. the same as a typhoon but with music buttons. th different screen resolutions would screw up if you loaded wm5 on it as well.

phil

Link to comment
Share on other sites

Guest jm012a9749
Thought I would upgrade my Qtek8100 with the latest iMate SP-3 rom instead

to get TomTom to work properly.

The procedure went just fine and it booted correctly...

BUT

Problem 1. The joystick and shortcut keys does not work (Minor)

Problem 2. The USB port does not work. ActiveSync starts flashing for a second or two, then

it disconnects. (Major!)

How should I get my old software back, or at least get it to work?

Or perhaps your could go one step better and load the WM5 for amadeus onto your phone from HERE you just need to find the SPL v1.01.0109 from HERE and use spv services from HERE to get superCID.

Simply plug your phone into the usb while switched on. use the CID tool to change your CID to 11111111. then put your phone in bootloader mode. run and follow the instructions in the patched RUU utility to modify your bootloader. extract the wm5 zip file you downloaded for amadeus. copy the .bin file to C: and rename so it reads wm5.bin. right click on active sync in the systray click connection settings and disable usb connections. put your phone in bootloader mode again but this time it will say "need a UI?" press 0 to change the N to a Y. it should say on the third line amadeus UI or similar, if it says XIP you were too late pressing 0. then run mtty1.42.exe from the place where you extracted the wm5 zip. select usb as your connection and click ok. the type in "l c:\wm5.bin" without quotes. please note it is a lower case L at the begining. it will then flash wm5 to your phone. be patient, it will freeze a few times but this is normal.

Phil

Link to comment
Share on other sites

Guest mfleisch

hi phil,

did you perform this update by using a qtek 8100?

if i understand you the right way, after execute this, windows mobile 2005 is available at this qtek 8100 - and comact framework 2 can be used?

this sounds great, 'cause i have to develop a mobile-application with .net for this smartphone.

using wm2005 with cf2 will more confiniend.

at this time i have the version windows mobile 2003 build version 4.21.14273.0 - and i'm not able to install comapct framework 1.0 with this version. does anybody know more about this issue?

thanks to all and greets,

mike

Link to comment
Share on other sites

Guest jm012a9749
hi phil,

did you perform this update by using a qtek 8100?

if i understand you the right way, after execute this, windows mobile 2005 is available at this qtek 8100 - and comact framework 2 can be used?

this sounds great, 'cause i have to develop a mobile-application with .net for this smartphone.

using wm2005 with cf2 will more confiniend.

at this time i have the version windows mobile 2003 build version 4.21.14273.0 - and i'm not able to install comapct framework 1.0 with this version. does anybody know more about this issue?

thanks to all and greets,

mike

to answer you first question. i didn't install it on a qtek 8100 but a spv c500 which is almost th same except th qtek has music buttons. but th same method applies. and yes compact framework 2 can be installed on wm5 devices but not on WM2003 / WM2003se. hope this answers your questions!

phil

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.