Jump to content

Vario is silent in call mode - possible bluetooth issue - help!


Guest tsg20

Recommended Posts

Guest tsg20

As of yesterday, my Vario seems to have developed a problem. If I make an outgoing call, it dials the number OK, but I don't hear anything from the speaker, and when it connects I can't hear the person on the other end, and they can't hear me. This includes calls to voicemail. The same thing happens with incoming calls.

Some Googling suggested that on earlier HTC phones this kind of thing could happen due to some issue with bluetooth, and yesterday after I switched bluetooth off and then on it worked OK. Today, nothing is working - switching bluetooth on and off, switching the phone on and off, nothing works. Help!

Edited by tsg20
Link to comment
Share on other sites

Guest scottbeard

I've had this a couple of times - after listening to some music. Insert then remove your (wired) headphones from the phone.

Link to comment
Share on other sites

Guest marcwic
I had something similar happen, but mine was a hardware fault, and so I had to send mine back to i-mate... Got it back and works fine now :)

http://www.modaco.com/Oh-god-My-ear-pieceand33-t241565.html

I has an issue where I'd left my headset on and it was connecting without me knowing! The headset was in my car and I was in the house! Had be puzzled for a few minutes!

Link to comment
Share on other sites

Guest tsg20

Well, I tried plugging and unplugging the headset, and it worked, which surprised me slightly as I'd never used it before. However today I have the same problem - if I plug the headset in I have sound, but unplugged, nothing. It's bizarre! Any more ideas?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.