Jump to content

Push mail issues using new t-mobile rom


Guest waynepyrah

Recommended Posts

Guest waynepyrah

Hi all,

I've been running the imate rom for a month or so now with push mail working as expected, however I've decided to update my vario today with the new official t-mobile rom seeing as though its out :-)

So upgrade went through fine, allowed T-mobile to customise with all their apps and still had a fair amount of memory left with good responses.

Anyway push mail is working and is set to download the 1K of every mail therefore If I receive a mail I want to read more of I just click 'download the rest of this mail' however on the new t-mobile rom this doesn't happen instantly (like the imate did) and I have to wait for a new mail to pop in before I read the rest of that message!! (deleting also doesn't seem to delete off the exchange server instantly as did the imate)

Any ideas what is causing this ??

Cheers, Wayne

Link to comment
Share on other sites

Guest waynepyrah

Just noticed sending outgoing messages is the same... can't see anything obviously wrong. Push mail is on and set to as items arrive

** EDIT - THIS IS NOW RESOLVED, I REMOVED SERVER IN ACTIVESYNC ON PC AND RE-ADDED - ALL WORKING FINE NOW! **

:)

Edited by waynepyrah
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.