Jump to content

PHONE DISABLED.........HELP


Guest TIGER69
 Share

Recommended Posts

all of a sudden at 2am this morning I noticed that I had no signal(stop sign) instead of bars. I shut the phone off and turned it back on. I now says your device is disabled on the home screen and the outter screen says insert SIM. I've been using this phone for the past month and had no problems with the phone it self. no I get no service at all. if anyone can help please do so, I'm in desperate need. thank you for your time.

Link to comment
Share on other sites

all of a sudden at 2am this morning I noticed that I had no signal(stop sign) instead of bars. I shut the phone off and turned it back on. I now says your device is disabled on the home screen and the outter screen says insert SIM. I've been using this phone for the past month and had no problems with the phone it self. no I get no service at all. if anyone can help please do so, I'm in desperate need. thank you for your time.

LOL, how it doesn't say device disabled but simply no service and the stop sign is still where the signal bars are suppose to be, this is in my house where I've been using it for a month. :)

Link to comment
Share on other sites

I'd contact the network and see if they have disabled the SIM.

Also the SIM contacts can easily damaged on the MPX220.

I had to strip one down to redo the bent contacts.

Also try cleaning the contacts of the sim with a soft cloth.

Link to comment
Share on other sites

had this with my c500. orange had it blacklisted as missing for some odd reason when i had had the year for an entire year and point blank refused to unblacklist it. so as a consequence i can't use my orange spv c500 on orange.... always displays no service or denied, searching when i put an orange sim in it now. works fine with any other network...

phil

Link to comment
Share on other sites

had this with my c500. orange had it blacklisted as missing for some odd reason when i had had the year for an entire year and point blank refused to unblacklist it. so as a consequence i can't use my orange spv c500 on orange.... always displays no service or denied, searching when i put an orange sim in it now. works fine with any other network...

phil

Thanx for the suggestions and your time, but I should give you some more background. I bought the phone unlocked from ebay, worked fine for a month. I tried another providers sim card in the phone and same thing, "insert sim" message. Also the phone does not really operate at all, so i think it's a problem with the windows, but i could be wrong. The windows cd i got with the phone is in dutch and I'm from canada (english) where can I get anoter copy, how do i reinstall the windows? sorry for the stupid question but this is really new to me. I really appreciate the time you are giving to help me. thank you. I'm also taking any other suggestions, besides smashing it with a hammer, because i can't afford to do that. :)

Link to comment
Share on other sites

Thanx for the suggestions and your time, but I should give you some more background. I bought the phone unlocked from ebay, worked fine for a month. I tried another providers sim card in the phone and same thing, "insert sim" message. Also the phone does not really operate at all, so i think it's a problem with the windows, but i could be wrong. The windows cd i got with the phone is in dutch and I'm from canada (english) where can I get anoter copy, how do i reinstall the windows? sorry for the stupid question but this is really new to me. I really appreciate the time you are giving to help me. thank you. I'm also taking any other suggestions, besides smashing it with a hammer, because i can't afford to do that. :)

is there a way i can set it back to facotry settings and still have it unbranded/unlocked? still sometimes says SIM Failure......your phone has been disabled when i start it back up. I tried alot of things in terms of messing with the network setting and nothing.

Link to comment
Share on other sites

I also tried a firmware upgrade from motorola's site and it said it was already updated. so can i completly wipe the phone and start over?

Link to comment
Share on other sites

Most MPX220 phones are not SIM locked, but if the phone had been unlocked properly in the past then a hard reset would not affect this.

Have you checked the SIM contacts on the phone? after you get the SIM working again the phone will probably still be in Dutch but you should be able to change that in the Settings.

Link to comment
Share on other sites

Most MPX220 phones are not SIM locked, but if the phone had been unlocked properly in the past then a hard reset would not affect this.

Have you checked the SIM contacts on the phone? after you get the SIM working again the phone will probably still be in Dutch but you should be able to change that in the Settings.

I was doing the hard reset wrong, finally did it right. LOL, now it says "Das Telefon ist deaktiviert" = "your phone has been disabled", which is the same screen as it was before but now in dutch. ARGGGGGGG, frustrating. But thank you for the suggestion

Link to comment
Share on other sites

***************It's also not the pins connecting the SIM to the phone lifted those and still, I also got into the software once right after a hard reset and I was able to see that the phone is reading my SIM, so i definitly think this phone is a peice of horse excriment, but not all 220 are the same I've just been so lucky. thanx again guys, if n e one is selling an mpx220 fairly cheap or even willling to trade a working old one for a MPX220 paper wait please let me know.

Link to comment
Share on other sites

***************It's also not the pins connecting the SIM to the phone lifted those and still, I also got into the software once right after a hard reset and I was able to see that the phone is reading my SIM, so i definitly think this phone is a peice of horse excriment, but not all 220 are the same I've just been so lucky. thanx again guys, if n e one is selling an mpx220 fairly cheap or even willling to trade a working old one for a MPX220 paper wait please let me know.

Tried updating the ROM, says "congratz you've upgraded your rom" turn it on and now tells me missing .chn file or some other. tried

Chinese ROM ( MPx220 ) 3.45

Chinese ROM ( MPx220 ) 3.46

Chinese ROM ( MPx220 ) 3.51

Chinese ROM ( MPx220 ) 3.53

Generic ROM ( MPx220 ) 1.47

and still no luck, now it's completly messed up.

Link to comment
Share on other sites

You *could* have bought a stolen mpx since it's from ebay and the real owner had contacted the network and had the IMEI blacklisted. ROM updates/ resets won't do anything.

Link to comment
Share on other sites

You *could* have bought a stolen mpx since it's from ebay and the real owner had contacted the network and had the IMEI blacklisted. ROM updates/ resets won't do anything.

I doubt it, came in mint condition, plastis still on and it was purchased from a company rather then an individual.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.