Jump to content

Xda Exec - Quicktime / Real player


Guest bigalfromsunnybournemouth
 Share

Recommended Posts

Guest bigalfromsunnybournemouth

Has anybody installed either Quicktime or Real Player successfully ?

I have a few things that won't work with Windows Media Player that I wouldn't mind on my Exec

Or for that matter any other players.

Edited by bigalfromsunnybournemouth
Link to comment
Share on other sites

Guest Jasonkruys
Has anybody installed either Quicktime or Real Player successfully ?

I have a few things that won't work with Windows Media Player that I wouldn't mind on my Exec

Or for that matter any other players.

TCPMP is a good player, with a range of codecs available...

Link to comment
Share on other sites

  • 5 months later...
Guest dineshh
Has anybody installed either Quicktime or Real Player successfully ?

I have a few things that won't work with Windows Media Player that I wouldn't mind on my Exec

Or for that matter any other players.

Yes I've used it on HTC Wizard (Imate KJam) & HTC Universal (O2 Xda Exec/ Imate Jasjar). A ppc for windows mobile version is available on real player web site.

Anyway cab is attached. You shouls install on SD Card & even after soft/ Hard resets or Rom upgrades you can still use it no need to install again.

RealOnePlayer_for_PPC_v2.0.0.28.cab

Link to comment
Share on other sites

  • 1 month later...
Guest Markda2000
Hi

New verion Realplayer 1.1 for ppc is now also available get it from freewareppc.com

This version on installation requires Activesync 3.8 or higher to be installed according to the installation app. However I have Activesync 4.2 installed already - so I cannot test this version of Real Player

Link to comment
Share on other sites

Guest Confucious
This version on installation requires Activesync 3.8 or higher to be installed according to the installation app. However I have Activesync 4.2 installed already - so I cannot test this version of Real Player

Isn't 4.2 higher than 3.8? :)

Link to comment
Share on other sites

Guest Markda2000

Isn't 4.2 higher than 3.8? :)

[/quote

my point exactly. even though I hsve 4.2 installed. the realplayer installation asks for a newer version and will not install.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.