Jump to content

Trouble setting up work email


Guest stripeycat
 Share

Recommended Posts

I'm trying to set my Treo up to receive email from work, but what a nightmare! As far as i know it's an IMAP4 account, i've got the incoming and outgoing IPs in there, the domain, well, that doesn't seem to be making much difference either way right now... for username i've added 'IPaddress/myusername' (with the IP and my actual username in place), and Orange's SMTP settings for the outgoing mail. The only other thing i wonder about is the setting that says 'Requires SSL connection', possibly that should be turned on.

Has anybody else managed to set up their IMAP4 Outlook account successfully on a Treo 750?

Link to comment
Share on other sites

Is your company running Exchange 2003 SP2 with the push feature enabled? If so I' d configure an Exchange server connection in Active Sync on the device.

Link to comment
Share on other sites

Is your company running Exchange 2003 SP2 with the push feature enabled? If so I' d configure an Exchange server connection in Active Sync on the device.

Yeah, i tried doing it the Microsoft way... still doesn't work though. I think it's something to do with the way these guys have set their server up. :)

Link to comment
Share on other sites

Yeah, i tried doing it the Microsoft way... still doesn't work though. I think it's something to do with the way these guys have set their server up. :)

Exchange Activesync is def the way to go.

try logging into the exchange server Outlook Web Access interface from a computer which isn't on the corporate network - your home PC ideally... The IT spods should be able to provide the URL and whether it's SSL enabled.

If you get a prompt about the certificate then you need to install a root certificate for their CA onto your device

Then just put your username along with the DNS address of the server (so just servername.mycompany.com - not servername.mycompany.com/exchange or anything else) and if SSL was required tick the box. Don't forget to specify the domain name in the third pane.

Link to comment
Share on other sites

If you get a prompt about the certificate then you need to install a root certificate for their CA onto your device

What do you mean by root certificate for CA?

I've spent most of the day trying to get this working, so any help would be appreciated.

Izzy

Link to comment
Share on other sites

To answer my own question: (got some help from the systems admin at work).

I opened a brwser and went to https://mail.server.com/certsrv (where mail.server.com is the name of the server I was trying to connect to). I then was offerred to download the CA certificate (among other things) I accepted the download and had the open file box ticked. This did the trick and I can now connect using activesync.

Thanks for pointing me in the right direction.

Izzy

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.