Jump to content

Canary and Vista !!!


Guest indtram
 Share

Recommended Posts

Hi !!

I have a Peculiar problem..

I have a SPV Canary and my COmputer has Vista.. and both are not compatible !!!

I have downloaded the latest Mobile Device Center 6.1 and it does not recognize my SPV as it has Windows Mobile 2002 and this version of Device center recognizes only Windows Mobile 2003 Onwards...

Then I tried downloading Active Sync but it did not install... stating that there were some issues and only Mobile Device Center will work on Vista !!!

Any suggestions from you all as to the Solution of this problem ????

thanxxx

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.