Jump to content

Bluetooth data connection to tomtom go 910


Guest gcreme
 Share

Recommended Posts

Guest gcreme

I've recently switched from SPV C600 to HTC Mteor. Now, when I connect to TomTom Go 910 via bluetooth, TomTom says that it can only make a telephone connection and no data connection, because my device doesn't support DUN. However, according to the specs and the HTC support desk it does have DUN. Anybody know how to solve this?

Thanks

PS. I've already reset both devices and tried again....

Link to comment
Share on other sites

Guest gcreme

OK, I just found out that my phone does NOT have the "old" ROM version. So I seem to have PAN instead of DUN.... I suppose that will not work in combination with TomTom unless they decide to update/upgrade their software to enable connections through PAN...

Link to comment
Share on other sites

Guest rayott
I've recently switched from SPV C600 to HTC Mteor. Now, when I connect to TomTom Go 910 via bluetooth, TomTom says that it can only make a telephone connection and no data connection, because my device doesn't support DUN. However, according to the specs and the HTC support desk it does have DUN. Anybody know how to solve this?

Thanks

PS. I've already reset both devices and tried again....

I have had the exactly the same problem switching from a T-Mobile SDA (HTC Tornado) to a T-Mobile Dash (HTC Excalibur). Have you found any solutions?

RO

Link to comment
Share on other sites

Guest gcreme
I have had the exactly the same problem switching from a T-Mobile SDA (HTC Tornado) to a T-Mobile Dash (HTC Excalibur). Have you found any solutions?

RO

I know there is a solution for WM6 phones: http://forum.xda-developers.com/showthread.php?t=314371

But I have neither found a solution for WM5, nor an upgrade to WM6 for the Breeze. So, I am waiting for Tomtom to catch up with their software development, or for a WM5 version of the WM6_DUN.zip file as found in the a.m. thread, or for an upgrade to WM6 for the Breeze - whichever comes first. So, if anyone can help me find one of these, I would be quite thankful!

Link to comment
Share on other sites

Guest rayott
I know there is a solution for WM6 phones: http://forum.xda-developers.com/showthread.php?t=314371

But I have neither found a solution for WM5, nor an upgrade to WM6 for the Breeze. So, I am waiting for Tomtom to catch up with their software development, or for a WM5 version of the WM6_DUN.zip file as found in the a.m. thread, or for an upgrade to WM6 for the Breeze - whichever comes first. So, if anyone can help me find one of these, I would be quite thankful!

My T-Mobile DASH is running WM6. The fix says to past the 5 files in MODEMLINK.zip in the phone Windows directory and run the BT_DUN.cab. Correct?

RO

Link to comment
Share on other sites

Guest gcreme
My T-Mobile DASH is running WM6. The fix says to past the 5 files in MODEMLINK.zip in the phone Windows directory and run the BT_DUN.cab. Correct?

RO

As I have WM5, I haven't read it in detail. I suppose you should follow the instructions given on the forum and if anything is unclear, ask your question there... Good luck!

PS. Would be nice to know if your problem is solved!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.